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Computeris the basic need of this modern era. Now-a-days it is using in very offices
and houses. Computer has brought about drastic changes in our life. People in all
fields of life use computers to perform multipurpose tasks.

The series of eight books for classes 1 to 8. The series has been delivered and
designed in such a way that a child can understand the basic concepts of computer
and its applications. We have tried to achieve our objective through interactive
updated contents and activities presented in a learner friendly manner focusing on

the activity - oriented computer education.

Salient Features of the Books:

& Simple language, exciting and meaningful illustrations are provided to

elucidate the concepts.
& Let’s Know section is given at the start of each chapter to recapitulate the
important points.
Did You Know section presents interesting information to take learning
beyond the given text.
Activities within the chapter develops technical and cognitive skills.
The aim of our books is to make students understand the working and
applications of computer on their own.
Every efforts has been made to keep the series worthful, but still the door is open
for your valuable suggestions for the improvement of the series. Your suggestions
will be gratefully acknowledged and will be given due consideration in the
subsequent editions.

Authors




WORKING WITHFILES
AND FOLDERS IN WINDOW 8

. 4+ Manage files and folders
+ View, organize and search for files with file explorer
+ Use libraries

< Introduction

Folder is a collection of files. A folder can have one or more files stored in it. A folder
may also have other folders with files in them. A folder within a folder’s called
subfolder. File is a collection of related information. The Documents folder is the main
location in file explorer where you store your files. However, there are some special
folders, such as pictures and music, designed with specialized features to sore specific

types of files.
S =l This PC

File Computer View

J — ‘Jh g “" ﬂ Uninstall or change a program

. =~ d = 4 - o8 System properties
Propertias Open Rename  Access Map network Add a network Open Control
media~  drive~ location Panel & Manage
T ™ ThisPC v & Search This P

W0 Favorites 4 Folders (6)

[l Desktop . " .

8 Downloads . Desktop [n Documents k Dewnloads

% Dropbox

. Recent places |

Wi " :
§ wp3 u usic h Pictures . Videos
: : ;

i Bt 4 Devices and drives (3) .

& SkyDrive us Local Disk (C:) Data (D:) 4

. et | -, . DVD RW Drive (E:)
o Homegroup S 156 GB free of 511 GB S 113 B frecof 13178 '
B Chail .

Different folders

< Managing Your Files and Folders
You can easily manage your files and folders using File Explorer in the Desktop view.
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File Explorer

File Explorer, previously known as Windows Explorer, allows you to open, access
and rearrange your files and folders in Desktop view. If you've used prior versions of
Windows before, File Explorer should feel like a familiar way to manage and
organize your files.

O  Click the folder icon on the taskbar in Desktop view to open File Explorer.

Click the buttons to become more P— =
familiar with the File Explorer | [j| & soowen swwen i 0]
. e }_, ; “1 Details = cmm :n.:w Cyflans
interface. = o
(€) = 1t & » ThisPC » Pictures » faith v & Searchfaith »

< Changing View of Files — R

. . B Desktop o IMG-20180710-WAD0OE
You can change the view of files | soowes - mocawms

S Recent plices #| IMG-20140713-WADN1S

| IMG-20140714-WAD0OS

according to your choice. For example, | .«
you can view files by extra large icons, | @

large icons, medium icons, small icons, | s s

and so on.

To change the content view:

M| Select the View tab and then choose

your preference from the Layout group
A < Sorting Files
e Hm s You can sort of files according to your need.
k. il R For example, you can sort files by size, name,
o date created, date modified, file type and
R ~! so on.

Layout Group of View Tab To sort files:

O Select the View tab, click the Sort by button and P Om

.........

then choose your preference from the drop- ...~ =~ = = o

down menu. — .

< Searching with File Explorer Sort by OPtIOIl Of View Tab

You can also search for files directly from File Explorer with the help of Search bar.
‘ File Explorer also offers more advanced search options, which can be especially

Computer-5 4’
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helpful if youre having trouble finding a
specific file.

To use the Search bar.

1. Locate and select the Search bar in File | %o »Eu L 5» n!u =

S8 R pinces TEWAND TIGWAOOD TIZWADND TH-WADD THWAND
] [ L] ] L]

Explorer. A

2. Enter a file name or keyword. Your

Sinerna 1 e sefected ¥11 KB

search results will appear as you type. Entering Text on Search Bar

< The Search Tools Tab
Whenever you enter a term into the search bar, the Search Tools tab will open

automatically on the Ribbon. This tab gives you access to advanced search options,
which allow you to limit your search by file type, size, date modified, view your
recent searches and more:

Search Tools } Picture Tools

Home Shaie & Seaich Manage
* 4 Cwrrent folder E . Type » € Recent searches = " x
i3 = L
| . All subfolders 5 - St~ : | Advanced options * -
Thiis R T Date . pen Tile Close
PC B Search agan ir modified~ » Otherproperties * K Save seacc st seaich

< Working with Libraries Searlll- TO?IS_Ta_l)
This makes it easier to find your files

whenever you need them. Libraries

- vi

are collection of contents that can be o
easily accessed through File Explorer. Qe
There are four basic libraries in v S
Windows 8: .x
O Documents [ Pictures

U Music O Videos

Libraries do not actually store your files and folders; they simply help to keep them
organized. You can include any of your folders within a library without changing
where they are stored on your computer. For example, you may include a folder of
important presentations in the Documents library while still keeping the folder on
the Desktop for quick access.

< Libraries and the Start Screen
Libraries are especially important in Windows 8 because many of the apps on the 14
z!* Computer-5 7 »®
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art screen uses files directly from the [P
libraries including Music, Photos and |y
Videos. Use your libraries to find and
display content. For example, any songs or
albums in the Music library will appear in |
the Music app.

The apps on the Start screen makes it easier ~ Accessing Apps from Start Screen
to play music, watch videos and view photos. File Explorer can help you organize
your existing media files into libraries, so you will be able to enjoy them from the

Start screen.
< To Add Folders to Libraries

Some folders, such as Documents and Music, are included
automatically in the appropriate library. If you want to include
additional folders, you will need to add them to the library.
Consider the example, to include a folder on the Desktop in the
Pictures library without changing the folder’s location.

1.  Locate and right-click the Folder.

2.

.......

Addmg a
folder in Library

However the mouse over Include in library in the drop-down
menu and then select the desired library.

- 3. The folder will now be included in the chosen library.

F-(;lder Included in Librar.y

4, The photos will also be viewable in

the Photos app from the Start screen.

(7 Let's Recall L

A folder is collection of files.
File is a collection of related information.

In addition to the search feature, you can also search for files
directly from File Explorer using the Search bar.

Computer-5 *

3’*(




A. Fill in the blanks.

I‘lV |+

BT X| £ 1] 11STE]

1. A folder within a folder is called ...................

2. A folderisa collection of ...................

3. Click the ....cccceenees
Explorer.

icon on the taskbar in Desktop view to open File

4.  Fileisa collection of related ...................

B. Write ‘T’ for the True statement and ‘F’ for the False statement.

1. Afolderisacollections of deleted files.

2. Youcannotaddanyfolder toalibrary.

3. Afileisacollection of folders.

C. Tick (v) the correct option.

1. Fileisacollection of related...................

a. information

G b. data

2. Musicisincluded automatically in which library?

a.  people

D b. music

3. Fileexplorer previouslyknowas...................

a.  Program explorer

b.  Windowsexplorer

c.  Bothprogram and windows explorer

D. Answer the following questions.

1.  What do you mean by file?

Write steps to change the view of files.

How will you sort files by their size?

2
3
4. How many types of libraries in Windows 8?
5

Define sorting files with example.
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MSWLOGO - ARITHMETIC

}_ + Mathematical calculations using different MSWLOGO commands. \

< Introduction

MSWLOGO consists of certain primitives that help you to do mathematical
calculations.

MSWLOGO uses the following operators to do mathematical calculations.

Operation Operator

Addition +

Subtraction -

Multiplication *

Division /
< Calculations Using PR Command [ ——
1. This function is used to add two or more | ; ;;

numbers and produce the output. For example, = Adding two numbers

PR 60 + 30 mﬁ
2. This function is used to subtract two numbers

and produce the output. For example, PR 300 - Subtracting two numbf r;
3. This function is used to multiply two numbers =

and produce the output. For example, PR6*17 ! e

. o . Product of two numbers

4. This function is used to division of one number g e

by another and produce the output. For example, i

PR 80/27 5 Sy

Division of one

number by another
Computer-5 4
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< Calculations Using FD Command
1. FD 61 + 26. This command adds two numbers and
then moves the turtle by the result, i.e., in this case by =

87 steps.

Adding and o
moving forward
2. FD 230 - 120. This command subtracts two numbers -

and then moves the turtle by the result, i.e., in this case

by 110 steps.
< Calculations Using Mathematical Operations | -
1.  SUM Operation Subtracting and

This operation adds the two numbers. moving forward

For example, PR SUM 66 17 —

| Temm
it | B
g =

MSWLOGO will print the result on screen. In | = |
case, you want to add more than two numbers, ~ Using SUM Command
then enclose the operation SUM in round brackets. For example, PR (SUM 16
1938 69)

2. PRODUCT Operation .
This operation multiplies two given numbers. | =i
For example, PR PRODUCT 26 51 Using PRODUCT o
Output will be printed on screen. Command operation

3. Quotient Operation
This operation divides the first number by the [

second number and gives quotient as a result.
For example, PR QUOTIENT 40 5
Output will be printed on screen.

< LABEL Command
This command will print the output in the drawing ° e

Using QUOTIENT
Command operation

area.

1. LABEL 160 + 105

Using LABEL for addition ¢

”9 @l ,,.-
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| 2.LABEL 5061 - 3420

Using LABEL
for subtraction

3. LABEL96*42 4

a — om Using LABEL for product

4. LABEL 88/4
- You have to give space between command and

= =| number and may or may not between operators.

(=R
e e e

Using LABEL for division

(%7 Let's Recall L4

S

LABEL command will print the output in the drawing area.

PRINT [PR] command displays the result in commander
window.

Difference is the result obtained after subtraction of two
numbers.

Sum is the result obtained after addition of two numbers.

Mathematical operators like +, —, *, / are also used for
calculations.

Sum function is used to add two or more numbers.

Computer-5 &
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A.  Fill in the blanks.
1.  PRQuotient40 10 will give resultas...................

2. Thesymbol+isusedfor...................
3. PR500/5will print.................. in the commander window.
4. s command is used to print the resultin drawing area.

B.  Write ‘T’ for the True statement and ‘F’ for the False statement.

5. LABEL command will print the result in the drawing area. ()
4. PR10*20isthe correct way to find product. D
3. SUM would find the addition of two numbers. D

C.  Answer the following questions.
1.  Name the mathematical operations that can be performed in MSWLOGQO.
2. Whatdoyoumean by LABEL Comment?

i“i* Computer-5




MS WORD 2013 - WORKING
WITH PAGE LAYOUT

> o

R

>

L+ Page orientation + Pagemargins + Pagesize
+ Columns + Breaks + Section

< Introduction

One formatting aspect you’ll need to consider as you create your document is
whether to make adjustments to the layout of the page. The page layout affects how
content appears and includes the pages orientation, margins, and size.

< Page Orientation

Word offers two page orientation options: landscape and
portrait.

Orientation means the direction in which the page is being

printed. Landscape means the page is oriented horizontally, Landscape

while portrait means the page is oriented vertically. The default
page orientation of MS Word document is portrait.
To change page orientation:

FILE L HOME  INSERT  DESIGN  DAGELAYOUT  REFERENCES Step 1: Select the Page Layout
-F.Ol-!ntal1nrir‘; % .B‘Nlll Indent ng;m;
10 Size D Line Numbers - 4= 07 -iemDpt - .
e e couming=  oF Hypherations  ZHOE ) a:: ’ tab POI’tI‘alt
i : -+ Step 2: Click the Orientation command in the Page
e I Setup group.

3 VR REn

Changing page orientation

HOME INSERT DESIGN PAGE LAYOUT REFERENCES

{4 Orientation= *— Breaks - Indent Spacing

Step 3: A drop down menu will appear. Click [* | e | DT s
either Portrait or Landscape to change |. e S i
S the page orientation.

Choosing landscape as page orientation
Computer-5 &
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Step 4: The page orientation of the document will be changed.

< Page Margins

=)

A margin is the space between the text and the edge of your document. By default, a
new document’s margins are set to Normal, which means it has a one-inch space
between the text and each edge. Depending on the requirement, you can change the

document’s margin size.
To change predefined margin sizes of page margins.

Select the Page layout tab, then click the
Margins command.

Step 1:

........

..........

Ahatiple pager  Marmal

iy

<<<<<<

Step 2: A drop-down menu will
«| appear. Click the predefined
| margin size you desire.

The margins of the document will
be changed.

| Step 1: From the Page Layout tab, click

1 [y Orientati

Margins
N

Adjust Margins

Columns =

© Tell me more

INSERT
tion = ‘7 Breaks - Indent
i[O Line

b¥ Hyphenation -

DESIGN PAGE LAYOUT

Numbers = 4= 0"
* 013"

Word also allows you to customize the size of
the your margins in the Page Setup dialog
box.

To use custom margins:

Margins. Select Custom Margins from the
drop-down menu.

Step 2: The Page Setup dialog box will
appear.

Step 3: Adjust the values for each margin,

Margins option
of page setup group

ok

then click OK.
The margins of the document will be changed.

Page setup dialog box

< Page Size

By default, the page of a new
document is 8.5 inches by 11 inches.

need to modify your document’s page

size.

;’ﬁ Computer-5
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5 Did You Know?

Custom
margins option

Note that before modifying the default

page sizes your printer can print.
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=
Word has a variety of predefined page sizes to choose from. /

To change the page size: o .
1. Select the Page Layout tab and then click the Size | =i o= o e
command. e s

2. A drop-down menu will appear. The current page
size is highlighted. Click the desired predefined Page g
size. 0 p o

Choose page size optlon

OME F T F I f.'.--Fl.'..f.-lT

3. The page size of the document will be changed.

Word also allows you to customize the page size in I e
the Page Setup dialog box. | e, |

To use a custom page size: Page size menu

1.  From the Page Layout tab, click Size. Select More Paper Sizes...
from the drop-down menu.

2. The Page Setup dialog box will appear.

3. Adjust the values for Width and Height.
4. Click OK. -
5. The page size of the document will be pjqre pa};er .

changed. option in size menu

Alternatively, you can open the page setup dialog box by
navigating to the page layout tab and clicking the small
arrow in the button right corner of the Page Setup group.

= You can use Word’s Set as Default feature to save all of the

— formatting changes you've made mm
o ™ | and automatically apply them to -

Page setup dialog box "' documents. A o

& Columns Page setup dialog box launcher

Have you ever seen a newspaper? The information is best displayed 5% "7 "
in columns. Not only can columns help improve readability, but | @ oo
some types of documents are often written in column format. Word |

also allows you to adjust your columns by adding column breaks. To - o
add columns to a document: T
4 1. Select the text you wish to format. LY on

Columns menu,,
Computer-5 "
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2. Select the Page Layout tab and then
click the Columns command. A drop-
down menu will appear.

Important Contact Info

Office Hours
Meonday

3. Select the number of columns you
want to create.

4.  The text will format into columns. Text in two columns format

Hove  mseer (] To remove column formatting, place the insertion point
[ Onentation -+ Breaks | anywhere in the columns and then click the Columns
I3 Size~ et command on the Page Layout tab. Select One from the drop-

Margins = a
< felumns ot Feher down menu that appears.

One
: 3

Your column choices aren’t
limited to the drop-down
menu that appears. Select
More Columns at the
bottom of the menu to
access the Columns dialog
box. Click the arrow next to
the Number of columns to
adjust the number of Columns dialog box
columns.

]

Three Left Right

L_| Line between

Preview

-2 b I'lIH

1

0.9

|¥| Equal column width

Applyto:  Selected sections v

.OK I Cancel

AMara Caliiran
viQre Lolumns

Choosing one
option of columns menu

ImEfJ : t ok If you wish to adjust the spacing and alignment of

el columns, click, hold and drag the indent markers

E‘?’ . on the ruler until the columns appear the way you
olice Dept.:

want.
Animal Control:

Changing alignment of columns

< Breaks

Adding breaks to your document can make it appear more organized and can
improve the flow of text. Depending on how you want to change the formatting of

your page, you can apply a page break or a section break.

Page breaks allow you to move text to the next page before reaching the end of a
page. o
'0

=7 gl g

Computer -5
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Place the insertion point where you want
to create the break. For example, place it

at the beginning of our chart.
To insert a page break:

Shortcut Key

Alternatively, you can press Ctrl+Enter on your

keyboard.

2. The page break will be apphed to the document
T T T TR TR T o and the text will
NS ;'. : ,5_?350 | move to the next page. of pages group

Page Break |

Show/Hide command

< Section Breaks

Section breaks create a barrier between parts of
a document, allowing you to format each
section independently. For example, you may
want one section to have two columns without
adding columns to the entire document. Word
has the following several different types of
section breaks:

d  Next Page: This option adds a section
break and moves text after the break to
the next page of the document. This is

ey

Inserting page breaks
1. On the Insert tab, click the Page Break command.

Page break option

By default, breaks are hidden. If you want to
progieere ey show the breaks in your document, click the
3 Show/Hide command.

Section Breaks

Next Page
Continuous
tven Page

0dd Page

Section break menu

Computer-5 *‘

e IR T § oS ae




>

useful for creating a new page with normal formatting after a page t
contains column formatting.

[ Continuous: This option inserts a section break and allows you to continue
working on the same page. This type of break is useful when you need to
separate a paragraph from columns.

d  Even Page and Odd Page: These options add a section break and move the text
after the break to the next even or odd page. These options may be useful
when you need to begin a new section on an even or odd page (for example, a
new chapter of a book).

(7 Lots Recall I

- Section breaks create a barrier between parts of a document,
allowing you to format each section independently.

Word also allows you to adjust your columns by adding
column breaks.

By default, the page size of a new document is 8.5 inches by
11 inches.

A margin is the space between the text and the edge of your
document.

A. Fill in the blanks.

1. A margin is the space between the text and the ... of your
document.

2. By default, the page size of a new document is .................. inches by 11
inches.

3. Wordalso allows you toadjust your columnsbyadding.................. breaks.

4. Youcanapplyapagebreakora

* Computer-5
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Write ‘T’ for the True statement and ‘F’ for the False statement.

1. Bydefault, the page size of anew documentis 8.5 inches.
2. Youcanchoosea paper size for the current section.
3. Landscape means the pageisoriented horizontally.
Answer the following questions.
1.  Whatisthe page orientation?
2. Write steps to set column style.
3. Define page margins.
Tick (v') the correct option.

1.  Toinsertpagebreak, press:

=)

J
J
J

a.  Ctrl+Enter D b.  Ctrl+Shift D
2. means the direction in which the page is being printed.

a.  Orientation D b.  Organisation D
3. option adds a section breaks and moves text after the break to

the next page of the document.

a.  NextPage G b.  Continuous

&Y

J

Computer-5 #’é




=3

MS WORD 2013 -
INDENTS AND TABS

TL 4+ Indenting Text 4+ Indent Markers 4+ Tabs \

< Introduction

Indenting text adds structure to your document by allowing you to separate
information. Whether youd like to move a single line or an entire paragraph, you
can use the tab selector and the horizontal ruler to set tabs and indents.

< Indenting Text

It is possible to indent only the first line of each paragraph or to
visually separate paragraphs from one another. It’s also possible
to indent every line except for the first line, which is known as a

Teissbt vk et ne o mah prag o s
e gt . oo e b pastle e e
I cnps o the frmine. which i kows 104 g d e

hanging indent.

A quick way to indent is to use the Tab key. This will create a | ™"
tirst line indent of 1/2 inch. Indenting Text
To indent using the Tab key, follow the following steps:

1. Place the insertion point at the very beginning of | [t meioieine

the paragraph, you wish to indent.

Placing the insertion point
2. Press the Tab key. On the ruler, you should see the first-line indent marker
move to the right by 1/2 inch. LR <

. [Thank you so much for the time
Administrative was great to meet you

3. The first line of the paragraph will be indented.

DESIGN  PAGELAYOUT  REFERENCES MAILINGS REVIEW  VIEW If You Can’t see P h 1 d d
bt Q [0 Teewos & § the ruler, select aragraph indente
R = o the View tab and then click the check box
— - next to Ruler.
Ruler option in view tab
4
Computer -5 ' PN
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< Indent Markers
Word provides indent markers that allow you to indent paragraphs to the location
you desire. The indent markers are located to the left of the horizontal ruler and they

NSERT DESIGN PAGE LAYOUT REF
First Line -
Indent i(Body) =11 - A" A Aa- A& o= 7
Marker
U -~abex, ) A% p- 5

provide several indenting options:
O First-line indent marker: Adjusts the first-
line indent.

O Hanging indent marker: Adjusts the hanging
. pboard \ Fant Hanging &
indent. . : 4—_
. . . " / Marker
O Left indent marker: Moves both the first line
indent and hanging indent markers at the
Marker
same time.
To indent using the indent markers: Indent markers

1.  Place the insertion point anywhere in the paragraph you want to indent or

select one or more paragraphs. :
y .[“' P
Click, hald. and drag the desired indat macker. In curexample. wewill

2. Click, hold and drag the desired indent
marker. In our example, we will click, hold TR
and drag the left indent marker. A live

preview of the indent will appear in the

document. Indenting paragraph
3. Release the mouse. The paragraphs will be indented. [
If you want to indent multiple lines of text or all lines KIL
of a paragraph, you can use the indent commands. s
To indent using the indent commands: o SRR
SharePoint
1. Select the text you wish to indent. QuickBooks
Lotus Notes
2. On the Home tab, click the desired indent command: Ad:be thmopﬂr
O Increase indent: Increases the indent by |*
PAGELAYOUT  REFERENCES  MAILINGS  REVIEW  VIEW increments of 1/2 inch. In
et 2 ) adied waseca i Our  example, we’ll Selecting text
wbad” c Lt increase the indent.
Tncrease and d  Decrease indent: Decreases the indent by
decrease indent options decrements of 1/2 inch.
)
‘h 22 Computer-5 ‘é
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3. The text Will indent. DESIGN PAGE LAYOUT REFEREMNCES MAILINGS
To customize the indent |wwe |+ o7 -} o

o Lv : fE ope

| amounts, select the Page
Layout tab and enter the ragraph avey frorm e 1o
desired values in the boxes RIE Tochange the margins forthe -

under Indent.

Customizing the indent amounts
Indented text

< Tabs
Tab gives more control over the placement of text.

By default, every time you press the Tab key, the
insertion point will move 1/2 inch to the right. Adding
tab stops to the ruler allows you to change the size of the = |

tabs and Word even allows you to apply more than one

tab stop to a single line. For example, on a resume you /Aligning text using tab key
could Left Align the beginning of a line and Right Align the end of the line by
adding a Right Tab.

Pressing the tab key can either add a tab or create a first-line indent,
depending on where the insertion point is. Generally, if the insertion point is at the
beginning of an existing paragraph, it will create a first line indent; otherwise, it will
create a tab.
< The Tab Selector
The tab selector is located above the vertical ruler on the
left. However the mouse over the tab selector to see the
name of the active tab stop.

.

Types of tab stops include:

Left Tab  : Left-aligns the text at the tab stop.

Center Tab  : Centers the text around the tab stop.

Right Tab  : Right-aligns the text at the tab stop. Tab Selector

Decimal Tab  : Aligns decimal numbers using the decimal point.

Bar Tab : Draws a vertical line on the document.

First Line Indent : Inserts the indent marker on the ruler and indents the

first line of text in a paragraph.

d  Hanging Indent : Inserts the hanging indent marker and indents all lines PS
other than the first line. 9 '

w* Computer-
g o,,,..-
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Although Bar Tab, First Line Indent and Hanging Indent appear on the tab select
they’re not technically tabs.

To add tab stops:

1. Select the paragraph or paragraphs, you want
to add tab stops to. If you dont select any
paragraphs, the tab stops will apply to the | &

Server Mointenance: 4570
Audis/Visual Tranamission: 2.2%

current paragraph and any new paragraphs you | et

Local Area Metwork: 1.3%4

type below it. Selecting text
2. Click the tab selector until the tab stop you wish to use =

appears. In our example, we'll select the Decimal Tab.

3. Click the location on the horizontal
fs 4 ruler, where you want your text to Application De
vt | appear (it helps to click on the bottom Applying
edge of the ruler). You can add decimal tab
Adding tab stops many tab stops as you want.

4.  Place the insertion point in front of the text you
wish to tab, then press the Tab key. The text will
jump to the next tab stop.

Place the insertion point
= lin front of the text you

wish to tab, then press
the tab kev.

To remove a tab stop, click, hold and drag it off of the ruler.

PAGELAYOUT  rererences malnos revew | Word can display hidden formatting
= symbols such as space bar ("), paragraph
'_ - = . AaBBCEDC 4951 (q) and Tab key (°) markings to help you
Al -1 A8 AR | see the formatting in your document. To

Aa -~

1 -

show hidden formatting symbols, select
the Home tab, then click the Show/Hide
command.

Displaying formatting symbols

r
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(7 Let's Recall 14

—

To show hidden formatting symbols, select the Home tab,
then click the Show/Hide command.

To remove a tab stop, click, hold and drag it off of the ruler.

By default, every time you press the Tab key, the insertion
point will move 1/2 inch to the right.

If you can't see the ruler, select the View tab and then click
the check box next to Ruler.

Types of indents:
First-line indent marker: Adjusts the first-line indent.
Hanging indent marker: Adjusts the hanging indent.

Left indent marker: Moves both the first line and hanging
indent.

A quick way to indent is to use the Tab key.

Indenting text adds structure to your document by allowing
you to separate information.

A. Fill in the blanks.

1.

A o N

y* Computer-5

MS word can display hidden formatting symbols such as .................. (),

paragraph (Y), and ................ key (—) markings to help you see the
formatting in your document.
.................. increases the indent by increments of 1/2 inch.

The tab selectorislocated above the.................. ruler on the left.
.................. tab left aligns the text at the tab stop.

.................. inserts the hanging indent marker and indents all lines other

than the firstline. &
£
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B. Write ‘T’ for the True statement and ‘F’ for the False statement. S

1. Toremoveatabstop, click, hold and place it on the ruler. D

2. Bydefault, every time you press the Tab key, the insertion point will move 1
inch to the right.

L)
3. Tabgives more control over the placement of text. D
4.  Center Tab, centers the text around the tab stop. D
5.  Increaseindent decreases the indent by increments of D
1/2 inch.
C. Tick (V) the correct option.

1. Inserts the indent marker on the ruler and indents the first line to text in a

paragraph.

a.  Firstlineindent D b.  Increaseindent D
2. Drawsaverticalline on the document:

a. Bartab D b.  Firstlineindent D
3. Aligns decimal numbers using the decimal point.

a.  Righttab D b.  Decimaltab D
4. Which tab right-aligns the text at the tab stop?

a.  Righttab D b.  Bartab D

D. Answer the following questions.

1.  Whatdoyouunderstand byincrease indent?

2. Write steps to show the ruler, if not visible in a document.

3.  Howmany typesofindents?

4. Howwill you hide the formatting symbols?

5.  Whatisthe quick wayto indent?

)
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INTRODUCTION TO MS
PRESENTATION 2015

[ 4+ About PowerPoint + Operating PowerPoint 2013
4+ Creatinganew presentation 4 Openinga presentation
4+ Savingapresentation + Existinga presentation

< Introduction

Microsoft powerpoint is a presentation software. This application software is used to
create beautiful and effective presentations. It provides you slide layouts themes, new
effects and formatting options, with the help of which you can create beautiful,
dynamic presentation. You can add text, picture, charts, cliparts, sound, diagrams,
videos and animated effects to your presentations.

< Opening PowerPoint 2013

B L s eaisor e san e N
When you open PowerPoint 2013 for the first - . 2R Se
time, the Start Screen will appear. From here, -
you will be able to create a new presentation.
Click to add title
From here, you may also choose a template. ——

To create a new presentation, follow the steps:

1.  From the Start Screen, locate and select o ——————r
Presentation 2013. Opening PowerPoint 2013

2. A new presentation will appear.

< Components of PowerPoint 2013

PowerPoint 2013 is similar to PowerPoint 2010. If you have previously used

PowerPoint 2010, PowerPoint 2013 should feel familiar. *

;‘9* Computer-5 27 '0
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The Ribbon
It consists of several tabs along with corresponding group of commands. You will
use these tabs to perform the most common tasks in PowerPoint.

G E‘ - _ - Presentation! - PowerPoint
FILE HOME INSERT DESIGN TRANSITIONS ANIMATIONS SLIDE SHOW REVIEW VIEW DESIGN LAYOUT
= o A ‘ a - . - A, R -
Calibri(Body) ~/18 - A A Pp = - i= . &= =8 2
Paste s New 3 B I U S ab f\\f. -« A3~ A . = Shapes Arrange -
- Shide ~ - - -
lipk I

< Exploring the Ribbon
You will need to move between tabs to perform common tasks in PowerPoint.
Knowing where to find the right command will make PowerPoint easier to use.

WOME  INSERT  DESGN  TRAMGMTIONS  ANSMATIONS  SUDESMOW  RIVIEW  VIEW  DEWGN rouT MOME  WEERT  DESGN  TRENSTION NIMATIONS  SLIDESHOW  REVIEW  VIEW  DESIGN  LAvouT
- e " ; L £} [ omten Pt 15 S > = 4 =
e et M r Y R el A - N o e peall iy 1. ar W -. .I.I- [ A cakie (Tl N W =

Home Tab Insert Tab
Design Tab Transitions Tab
- = B
m e g . ALE ! T i
* x T Y B
Animations Tab Slide Show Tab

S The Quick Access Toolbar

Located just above the Ribbon, the Quick Access Toolbar lets you access common
commands, no matter which tab is selected. By default, it contains the Save, Undo,
Repeat and Start Presentation commands. You can add other commands depending
on your preference.

To add commands to the Quick Access Toolbar:

1. Click the drop-down arrow to the right of the Quick Access Toolbar.

2. Select the command you wish to add from the drop-down menu. To choose

4 from more commands, select More Commands.
‘Q 8 Computer-5 ﬁ
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3.

Toolbar.

The command will be
added to the Quick Access

K -

o X

M -
clE)

Paste

Clipboard

@ H S

OB
ME

New

Slide~ I~

Slides

&

INSERT
3 b

e

DESIGN

Adding commands to Command added in

the quick access toolbar 2 Creating a New Pres enfatigk access toolbar

PR B - 1. Select the File tab.

m HOME  INSERT 2. Select New on the left side of the window,
o, - then click Blank Presentation or choose a
Paste New __ theme.

Shide~ TJSection* (Shortcut key Ctrl + M)
Clipboard Slides

File option on ribbon

New 3. A new presentation will

) appear.
< Opening an Existing
Presentation
1. Select the File tab.
2. Select Open.

DROPLET

Open option
in file menu

Open
L) Recent Presentations [;] Computer
‘ Javier Flores's SkyDrive ere:-:'r‘r;:::l"t‘ﬂl'i
B Compuer 3. Select Computer, then click Browse.
+ Add a Place BML"
@ e W
Browse option under open e = cm T
4. The Open dialog box will appear. Locate and | ===
select your presentation, the click Open. e
e
Open dialog box ! 4
P Computer-5 29 '0
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If you have opened the desired presentation | Open

recently, you can browse your Recent R Preseaon

Presentations rather than searching for the file. & e Foesssyorve e

< Saving a Presentation S ] e

PowerPoint offers two ways to save a file: Save e,
and Save As. Browsing recent presentations

These options work in similar ways, with a few important differences:

[ Save: When you create or edit a presentation, you will use the Save command
to save your changes. You will use this command most of the time. When you
save a file, you will need to choose a file name and location only for the first
time. After that, you can just click the Save command to save it with the same
name and location.

O Save As: You'll use this command to create a copy of a presentation while
keeping the original. When you use Save As, you will need to choose a
different name and/or location for the copied version.

To save a presentation:

It's important to save your presentation whenever you start a new project or make

changes to an existing one. Saving early and often can prevent your work from being

lost. You will also need to pay close attention to where you save the presentation, so
it will be easy to find later.

Access Toolbar. INSERT

1.  Locate and select the Save command on the Quick | g ii 3 s
' H

2. If you are saving the file for the first time, the Save | * Layout -
As pane will appear in Backstage view. e Moy Reset
3. You will then need to choose the location f the file o e “
and give it a file name. To save the presentation to Save on quick
your computer, select Computer, then click Browse. access toolbar
Quick Tip R — -

e .

Alternatively, you can click one drive to save the file to your

one drive. 5-5:5_::& -
4.  The Save As dialog box will appear. Select the location | e
where you wish to save the presentation. Save as dialog box

Computer-5 u-




where you wish to save the presentation.

4’6;
Save As

5.  Enter a file name for the presentation, then G oo =
click Save. =

6.  The presentation will be saved. You can -
click the Save command again to save your —
changes as you modify the presentation. Save As pane

< Using Save As a Make a Copy

If you want to save a different version of a presentation while
keeping the original, you can create a copy. For example, if you
have a file named “Presentation 17, you could save it as
“Presentation 2” so you will be able to edit the new file and still
refer back to the original version.

To do this, you will click the Save As command in Backstage
view. Just like when saving a file for the first time, you’ll need to
choose where to save the file and give it a new file name.

(Shortcut key Ctrl + S)
< Exiting a Presentation

Save as command in

backstage view
To exit an existing presentation:

1.  Select the File tab.
2. Select Exit.

g' Let’s Recall ﬁ

You will use Save As command to create a copy of a
presentation while keeping the original.

When you create or edit a presentation, you will use the Save
command to save your changes.

By default the Quick Access Toolbar, includes the Save, Undo,
Repeat and Start Presentation commands.

Microsoft powerpoint is a presentation software.
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A. Fill in the blanks.

1.  MSPowerPointisa.................. software.
2. When you open PowerPoint 2013 for the first time, the .................. screen
will appear.

3.  Tocreateapresentation, from the Start Screen, locate and select ...................
B.  Write “T for the True statement and ‘F’ for the False statement.

1.  Tocreateanew presentation, press Ctrl + M.

8

2. If you want to save a different version of a presentation while keeping the
original, you can create a copy.

3.  Toopenan existing presentation, select the file tab, select
open.
C. Tick(¥') the correctoption.
1.  Toopenapresentation, press..................

a. Cul+O (] b Cul+s

2. When you create or edit a presentation, you will use the command to save

O U U

yours changes.
a. Save D b.  Saveas D
3. Tosaveapresentation, press...................
a. Ctl+Z D b. Ctrl+S D
4. MSPowerPointisa.................. software.
a.  Utility D b.  Application D
D.  Answer the following questions.
1.  Howwill youcreate a new presentation?
2. Ifyouneedtoopenan old presentation, how will you do it?
3. Write steps to create a new presentation.
4. Whatisthe shortcut key to save the work?
: ~32 Computer-5 "
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MORE ON
POWERPOINT 2015

- 4 Understandingslides and slide layouts

4+ Insertinganewslide 4+  Changinglayout
4+ Working with slides 4+  Movingtheslides
4+ Formattingslide background 4+ Applyingthemes

< Introduction
PowerPoint presentations are made up of a series of slides. A slide is a page that
displays brief information on a topic. A slide can have text, pictures, sound, videos
diagrams etc. Before you start creating presentations, you will need to know the
basics of working with slides and slide layouts.

< Understanding Slides and Slide Layouts

When you insert a new slide, it will usually have koo e p—

Placeholders * Clhick to add next *--._ tfplﬂg 0 acid tet
placeholders. Placeholders can contain different ~a

types of content, including text and images.

Some placeholders have
.| placeholder text, which John Napier

you can replace with your own text. Others have thumbnail
icons that allow you to insert pictures, charts and videos.
Slides have several different layouts for placeholders,

depending on the kind of information you want to include.

L. Whenever you create a new slide, you will need to choose a
Different

slide layout that fits your content.
themes available Y Y y 3
i"& Computer-5 33 '0
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< Inserting a New Slide

To insert a new slide:

1. From the Home tab, click the bottom half of the HOME  INSERT I

New Slide command.

3.
Click any placeholder and begin

oo 2. Choose the desired slide layout

from the menu that appears.

The new slide will appear.

typing to add text. You can also
click an icon to add other types of

New slide menu  content, like a picture or a chart.

< Changing Layout

To change the layout of an existing slide, click the
Layout command, then choose the desired layout.

FILE HOME INSERT

ol g
e
Paste New

Slide ~

Option for new

To quickly add a slide that
uses the same layout as the
selected slide, simply click the
top half of the New Slide
command.

slide with the same layout

< Working with Slides

O  Duplicate slides: If you want to copy and paste a slide very |-
quickly, you can duplicate it. To duplicate slides, select the
slide you wish to duplicate, right-click the mouse and choose
Duplicate Slide from the menu that appears. You can also

e

Paste

lipboard

=)

Nev‘. \
Clide ,[{,}- | Section ~

Shde

New slide option

on home tab

Layout menu

duplicate multiple slides at once by selecting them first.

L Y
®n 1

ot 5p =
XA [N

[  Move slides: It’s easy to change the order of your slides. Just I')uplica'te
click, hold and drag the desired slide in the Slide Navigation ~ Slide option

Computer-5 &
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pane to the desired position. :

[ Delete slides: If you want to remove a slide from your presentation, you can
delete it. Simply select the slide you wish to delete, then press the Delete or
Backspace key on your keyboard.

< Copying the Slides

If you want to create several slides with the same layout, you may
find it easier to copy and paste a slide you've already created rather '

than starting with an empty slide.

To copy and paste slides:

1. Select the slide you wish to copy in the slide navigation pane,
then click the Copy command on the Home tab.

2. In the Slide Navigation pane, click just
below a slide (or between two slides) to
5 choose a paste location. A horizontal

—_— Choose the slide
B
' L.-I

N— FILE HOME  INSERT

3. Click the Paste command on | .« v
the Home tab. [b 5 -
Past

New
Slide navigation pane . ¥ Slide *

ipboard

insertion point will appear. ’
you wish to copy

Paste option

4. The slide will appear in the selected location.

< Formatting Slide Background

By default, all slides in your presentation use a white background.
It’s easy to change the background style for some or all of your
s slides. Backgrounds can have a solid, gradient, pattern or picture

fill.

Slide pasted
qjﬁ Computer-5
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1. Select the Design tab, then click the Format Background command.

=)

] R

p )
3
mmme - - - Slide Format
anant

Size = Background

.l\-l.ll";l.l.-lill

mm EEEEE
& More

Format
background pane

To apply a theme:

2.The Format Background pane will appear on the right. Select
the desired fill option. In the given example, we will use a
Solid fill with a light gold color.

3.The background style of the selected slide will update.

4.1f desired, you can click Apply to All to apply the same
background style to all slides in your presentation.

< Applying Themes

A theme is a predefined combination of colors, fonts and effects

that can quickly change the look and feel of your entire slide

show. Different themes also use different slide layouts, which

can change the arrangement of your existing placeholders.

1. Select the Design tab on the Ribbon, then click the More drop-down arrow to
see all of the available themes.

INSERT

' .Aa

Aa

TRANSITIONS ANIMATIONS SLil

2.
L Y
®n 36
s & =
2.5 I

Select the desired theme.

Available themes

&%
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3.  The theme will be applied to your entire

presentation.

Try applying a few different themes to your
presentation. Some themes will work better than |
others depending on your content.

&' Let’s Recall 4

A theme is a predefined combination of colors, fonts and
effects that can quickly change the look and feel of your

PowerPoint presentations are made up of a series of slides.

entire slide show.
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Applying a different theme

To change the layout of an existing slide, click and layout
command, then choose the desired layout.

To insert a new slide, from the home tab, click New Slide

command.

o BN TR

A. Fill in the blanks.

1.

3.

I‘[V 147
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PowerPoint presentations are made up of aseries of ...................

Al can have text, pictures, sound, videos diagrams etc.

Slides have several different

for placeholders.

B. Write ‘T’ for the True statement and ‘F’ for the False statement.

1.
2.

;ﬁ Computer-5

A themeisapredefined combination of colors, fonts and effects.

J

Themes also use different slide layouts, which can change the arrangement

of your existing placeholders.
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3. To change the order of your slides, drag the desired slide in the Sli 7

Navigation pane to the desired position. To remove a slide from your
presentation, you can delete it.

C. Tick (v) the correct option.

1.  Tocopyaslide,click.................. in Clipboard group.
a.  Paste C] b.  Copy D
2. Tochangethelayout, clicklayoutinthe.................. group.

a.  Clipboard D b.  Slides D

3.  Tocreateanewslide, click:
a.  NewSlide G b.  Duplicateslide D
D. Answer the following questions.
1.  Defineduplicate slides.
2. Write steps to change the layout of the slide.

3.  Canyoumoveslidesinapresentation? How?

Computer-5 4
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INTERNET

- 4 Usesofinternet 4+  Commonlyused terms
4+ Resourcesrequired to be 4+ Understanding web
browser
4 connected tointernet 4  Startinginternet explorer

< Introduction

Internet is a network of networks. Millions of computers are connected all over the
world through the internet. These computers can be connected through wires (like
telephone cables) or wireless media (like satellites). Internet stands for
interconnected network of networks.

There are two types of internet connections. They are broadly divided into two
categories:

O Dial up is a slow connection that connects through a phone line.

O Broadband is a term that is used to represent all fast speed internet
connections.

< Uses of Internet

1. You can pay your electricity bills or

telephone bills online.
2. You can do shopping, banking or
reservations sit’gflg ft home. : GOUS!““Q
3. You can read the newspapers online with e
the help of your computer. | Google
4. You can send messages to your friends and relatives through e-mails. 14
;‘9* Computer-5 _ 39 '0
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5.  Internet provides you various free downloading softwares. ”

6.  You can chat with your friends, relatives or colleagues through the internet.

< Commonly Used Terms

d Website is a collection of related web pages.

d  Webpage is a page or document that consists of a lot of information.
[ Home page is the main page of the website.

< Resources Required to be Connected to Internet
To get connected you would require the following:
1. A computer for use the internet facility.

2. A MODEM stands or modulator/demodulator. It provides the connectivity
between the computers and transformation of information through telephone
lines.

3.  An internet account from an Internet Service Provider (ISP). Which provide
the internet connection and monthly for the internet usage. Various ISPs are
MTNL, BSNL, Tata Indicom, Airtel, Idea etc.

4. A telephone lines are used to carry the data from one computer to another.
5.  Antivirus program to scan viruses.

Understanding Web Browser

Web browser is a software required to use the internet. Through a web browser, you
can open various websites and get the information. Various commonly used web
browsers are Google Chrome, Internet Explorer, Netscape Navigator etc.

< Starting Internet Explorer

Step 1:  Click Start — Internet Explorer icon.

Your browser has been upgraded

Start Screen

Step 2: Internet Explorer window
appears on your screen.
All browsers consist of the commonly

Computer-5 &
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used function button. The menu bar has the |
following options.

The screen has address bar and tabs.

The address bar is used for entering the address of

the web site you want to open.
< Browsing the Internet
You can easily find images related to your project

work on web sites on internet. These sites are

designed to find information stored on other sites
and are called search engines. For example,

Google.co.in. i

Type the address of the website in the address bar. Browsing the internet

The following screen opens.
i “ The search engine pgm
Bt Ieee——————SiWi G e e

A ———— ==== opens up the page

GOUS[Q with links related to
the information typed

by you in the search
box. Click the most

Bt s e e wwiis suitable option to
Google screen

open the web page.
You need to type a few related words and you will
get index of web pages. If you need to find images
then type solar system and click images.

List of websites displayed
Let’s consider another example. If you need to
find images related to Solar System, type Solar
System and you will get images. Now, right click

~ on the image icon, text menu appears, click Copy.

Images of solar system
as a result of our search

You may Paste image in Paint or MS Word.

* Computer-5

7"& @3 ©

,0




=
&' Let’s Recall 4 -

Search Engine is designed to search for information on the
World Wide Web.

Modem is a derive that converts computer signals to
telephone signals and vice-versa.

B N SO S I [S—
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A. Fill in the blanks.

1. Youcan payyour electricity ortelephone................. online.
2. Websiteisacollectionof...................
3. Weusea................. program to scan viruses.
B. Write ‘T’ for the True statement and ‘F’ for the False statement.
1. Internetisanetwork oflimited computer. )

2. Googleisasearch engine. )
3. Thescreen hasaddress barand tabs. )
C. Tick (V') the correctoption.
1.  Which of the following isa search engine?
a. gmail (] b. google ]
2. A device that converts telephone signals to computer signals
and vice-versa.

a. Modem D b. Telephone D
3. A network of networks that connects computer around the world.
a. Internet D b. Webbrowser D

D. Answer thefollowing questions.
1. Howmanytypesofinternet connection?
2. Write three uses of internet.

22 3. Name the basic requirements for an internet connection.
®n 2 Computer-5 ﬁ’g
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WINDOWS 10 : ORGANISING
AND FINDING YOUR FILES

\l— 4+ UsingFile Explorerin Windows 10 ¢ Organizing Files and Folders

4+ Copy, Pastinga File or Folder 4+  Customizing Windows 10

When we use Windows 10 system to create information, we create a lot
of files that store on our hard disk. A critical part of how Windows 10
(and Windows in general) organizes this is by using a File System that
manages how files are stored and accessed on your computer. We
create our files on our computers, the files such as documents, audio
files, pictures, and videos in the File Manager.

In the case of Windows, it's File Explorer. Over the years, this essential
part of the Windows experience has evolved from its roots as File
Manager in early releases, then Windows Explorer, and now called File
Explorer, first introduced in Windows 8.

< Using File Explorer in Windows 10

To see into your computer's storage vault,
click the File Explorer icon located on your F&
Taskbar or click Start > File Explorer.

When you launch File Explorer in Windows

10, you get the Quick access window.
Formally called Favorites in previous versions

of Windows; here you will see your most Y

‘.;‘: 0
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frequently accessed folders and files you created.

You can use File Explorer for a variety of ==

Lrlfr. BiEET
tasks. In addition to management and| .- -
organization of files and folders, it's also used |:=—. =,

Homanny = | B

to view and manage the resources of your —=
computer such as internal storage, attached
storage, and optical drives. .

Quick Access
Toolbar

Ribbon Toolbar

Navigation and

Address Bar
Quick Access
One Drive
synced folders
This PC
Search
Status Bar
4
¢ & 44
23 B
e @ |
o, W

S

Here you can pin your most frequently accessed commands.
Quick Access also automatically pins your most frequently
accessed folders.

If you are familiar with Microsoft Office or apps such as Paint
and WordPad, the Ribbon toolbar command is used to manage
your files and often reveals hidden commands quickly. When
you select a file or folder, this will display a contextual tab with
additional options. You can copy, move, delete, rename, and a
host of other tasks using the Ribbon.

You can use these to navigate smoothly through a folder's
hierarchy or back and forward between folders. The Address
bar also has a breadcrumb menu that makes it easy to navigate
to a different folder path.

Here you can find your most frequently accessed folders and
also ones you have pinned show up here, which is a new feature
in Windows 10.

If you have a Microsoft Account setup with your Windows 10
PC, you can have your files stored in the online storage service
and have them synced to your computer.

In previous versions of Windows, this was called Computer
Explorer. Here you can view and manage your internal storage
and attached storage devices including optical media.

Use the search command to find files stored in the current
folder.

Displays information about the contents stored in the window,
such the amount of files, size, file selection and quick access to

folder layout.
&Y
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< Organizing Files and Folders

If you have a lot of files on your Windows 10 system
computer, you'll want to organize them. So if you need to
see recent files created or older files, or you need to
archive certain files elsewhere, you can easily do so. The
View tab provides options for sorting how files are
displayed. Here, I have chosen to sort my files by type.
When I select this view, I can see all my Microsoft Word |,

documents and Excel workbooks.
< Copy, Pasting a File or Folder

One of the most common operations for users is copying,
which creates a replica of an original file. To copy a file, select
the file you want to copy and click Copy under the Home tab.
You can just as easily copy or move a file without leaving
your current location. Under the Home tab within the
Organize group, click 'Copy to' or 'Move to' button, and

'\
X

choose the location if it's listed, or click the Choose

Location button and select the location.

5+ Did You Know'?

Windows 10 is running in 192 countries, visually every country on the planet.

< Customizing Windows 10 File Explorer

If there are folders you commonly access, you can have
them pinned to the Quick Access pane. Right-click the
folder you want pinned and select Pin to Quick Access
or select the folder and then Pin to Quick access under
the Home tab.

If you don't always want to see the Ribbon in Windows
10, you can minimize it by clicking the Minimize button
or press Control + F1 on your keyboard.

As you now know, File Explorer in Windows 10 contains a wealth of tools you can
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use to manage your files! The ribbon, which will be

new to many, offers numerous organizational tools | 2o

that are quickly accessible. All of this makes it easier |, Aee

es
& History  mode

to discover and find your information.

&' Let’s Recall 4

In our computer, we create our files such as documents,
audio, files, pictures, and videos.

In Quick Access Toolbar you can pin your most frequently
accessed commands. This also automatically pins your most
frequently accessed folders.

To copy a file, select the file you want to copy and click copy
under the Home tab.

v O Search Documents el

A. Fill in the blanks.
1.  FileExplorericonislocatedonyour..........ccccoeeecce.
2. TheRibbon toolbar command is used to manageyour-...........c.ccc.c......
3. creates areplica of an original file.
B.  Write ‘T’ for the True statement and ‘F’ for the False statement.
1.  File Explorer was firstintroduced in Windows 8.

2. When you launch File Explorer in Windows 10, you get the Quick
access window.

0o d

3. Copyingisone of the most difficult operations for users.
C. Answer the following questions.

1.  Namesome files which we create in our computer.

2. What is the use of File Explorer?

3. How can you copy a file?

»
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MSWLOGO-MORE
COMMANDS

i 4+ Penup (PU) 4  Pendown (PD)
l 4+ Lowercase 4+  Uppercase

< Introduction

LOGO is a simple computer language. LOGO stands for Logic Oriented Graphic
Oriented.

< PENUP (PU) oy

This command makes the turtle to
liftits pen up. When the turtle moves,
itdoes not draw aline on the screen.

ia @
glgz '
i

The command FD 53 will move the |**
turtle 53 steps. Type PU and then FD
50 which moves the turtle by 50 steps

[ Exacute | Edail |

forward without drawing a line. Using PENUP
Using PENUP primitive you can move the turtle anywhere on screen without drawing
aline. I [ o

i {
< PENDOWN (PD) , T
This command makes the turtle to put its |
pendown again. When the turtle moves, it | ..... =
drawsaline on the screen. |

Erncse | oot | '
Using PENDOWN

‘5 Computer-5
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X
S PENERASE (PE) e "

This command makes the turtle to pick up e
an eraser. When the turtle moves, it erases

the drawing. - ;

> SHOW &5

This command prints the input(s). In case ‘

input is a group of words separated from ! Gt e |

each other by blank space, it will be enclosed Using PENERASE

in square brackets. For example, s

SHOW [PQRS]

[PQRS]

In case of PRINT command ' _ B
_— Using SHOW Command -

PRINT [PQRS] |

[PQRS]

> LOWERCASE .[ Using PRINT Command -

This command changes all the g -5

uppercase or capital letters given into [ =

lowercase. For example,

SHOW LOWER CASE“ABACUS” e
Using LOWERCASE Command

abacus

2 UPPERCASE o — ]
This command changes all the

lowercase letters given to uppercase. For

example, l : ——
SHOW UPPERCASE “Computer” Using UPPERCASE Command
COMPUTER

< COUNT
This command will give the total number of characters in the given input if it is a word
and ifitsisalist, it counts the number of words in the list as output.

4
‘Q 48 Computer-5 4”
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SHOW COUNT “HOWAREYOU

SHOW COUNT [HOW ARE YOU]

< TIME

time on your system as a list of words.

SHOW TIME
< Colors in MSWLOGO

o THNE,
Bow 3

This command outputs the current date and |

Evecuie | Eoni |

Using COUNT Command

[~ m——

_Using_TIME Command

With the use of MSWLOGO commands you can color the screen, change colors of

MSWLogo pen or fill colors in your drawing.

MSWLOGO has 15 predefined colors; each number has a color defined.
You can use the color by just giving the number corresponding to that color. In

computers, each of the primary color (Red, Green, Blue) has 256 different shades, thus

mixing them gives us the following combination:

Color Number

O 0 NI O U1 B W N~ O

[a—
S

11

12
* Computer-5
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Color Code

[000]

[0 0 255]
[0 255 0]
[0 255 255]
[255 0 0]
[255 0 255]
[255 255 0]
[255 255 255]
[155 96 59]
[197 136 18]
[100 162 64]
[120 187 187]
[255 149 119]

ot )JQ

Nes

Color
Black

Blue

Green

Cyan

Red
Magenta
Yellow
White
Brown
Light Brown
Light Green
Light Cyan

Light Red ¢

,O
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13 [144 113 208] Violet
14 [255 163 0] Orange
15 [183 183 183] Grey

< SETSCREENCOLOR
This sets the color of drawing area by the specified color. Type the color code in front of

the command.
SETSCREENCOLOOR11

< SETPENCOLOR

MSWLOGO’s pen color by default is black. In case, you with to change the color, you
can do, using SETPENCOLOR command. It will change the color of pen with the color
code specified by you.

< SETPENCOLOR 5

FD 30

RT 90

FD 50

SETPENCOLOR also writes text with the
colored pen.

LABEL “PENCOLOR Usmg SETSCREENCOLOR Command

< SETFLOODCOLOR
In case, you wish to color an enclosed figure you
can use SETFLOODCOLOR command. It sets

shapes.
SETFLOODCOLOR 12
< FILL Using SETPENCOLOR

This command fills in a region of drawing area, " -
containing the turtle and bounded by lines that were |
drawn earlier.

= “f'i"l’

In case, if the lines do not close, the whole screen will -

. fill. Usmg SETFLOODCOLOR and FILL

”‘: Q50 - : Computer5€\
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X
2 REPEAT .

This command reduces your writing work in text area, by repeating the same command
for specified number of times.

For example:

Write the following commands to draw a square.

FD 50 FD 50
RT 90 RT 90
FD 50 FD 50
RT 90 RT 90
W o ~In this set of commands, you will see, two

commands i.e. FD 50 and RT 90 are repeated
four times.

. So, instead of writing the same commands four

= times, Repeat command can be used to draw
the square.

Using REPEAT Command " REPEAT4[FD 50 RT90]

4is the number of times the commands should be repeated.

< Drawing Different Shapes by using Repeat Command
Triangle (3 sides)

Turtle turns 120°

REPEAT 3 [FD 100 RT 120]

(@

[ 5

[ commander R
BEFEAT 1(FD 104 BT 130] |

9* Computer-5
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Pentagon (5 sides) e :

Turtle turns 72°
REPEAT 5 [FD 50 RT 72] L ":\-/._

Hexagon (6 sides)
Turtle turns 60°

i [ commander

|EEFEAT Sivm %5 &T 1)

I [Bocia] Esm ||

REPEAT 6 [FD 100 RT 60] J\\J /,J

iu:u-mmn«

Octagon (8 sides) e
Turtle turns 45°
REPEAT 8 [FD 100 RT 45]

< Repeat Inside Repeat Command .
Repeat command can be nested or =~ —
placed inside other repeat command.

For example: l ‘
REPEAT 12[REPEAT 6 [FD 30 LT 90] __ N

RT 30]
S Drawing Circle Using Repeat |

Command — (Gt o

Apart from straight lines MSWLOGO "

can also draw circles. A full circle is drawn with 360° and o

a semicircle is drawn with 180°. Circle can be drawn with «-__

repeat command, i.e. 360 times.

For example: Repeat 360 [FD 1 RT 1] . — o

You can change the size of circle by changing the number |

with FD and RT commands.

You can draw a circle of different sizes in following ways.
4 Repeat 72 [FD 5 RT 5] | e
‘Q Computer-5 *‘
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X
Repeat 36 [FD 5 RT 10] "

Repeat 18 [FD 10 RT 20] and so on.

File Bitmap Set Zoom Help
~
| & commander = O x
I REPEAT 360 [FD 1 RT 1] Halt Trace
Pause Status
Step Reset
L [ Execute | Edal

Drawing a Circle
It shows that the command should be repeated 360/N times where N is the angle
turned by the turtle i.e., RT N.
Repeat 360/N [FD X RT N]
Drawing a Semicircle
Repeat 180 [FD 1 LT 1]

o)
ECemmw - [a] )(_
[rEPEAT 180 19D 1 LT 11 Halt Trace
Execute | Edal | '
 Computer-5 53 '0
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- UPPERCASE converts the characters to uppercase.
LOWERCASE converts the characters to lowercase.
PENERASE command makes the turtle to pickup an eraser.

PENUP command makes the turtle to lift its penup. When the
turtle moves, it does not draw a line on the screen.

SHOW prints the input in square brackets.

PENDOWN command makes the turtle to but its pendown
again. When the turtle moves, it draws a line on the screen.

REPEAT command repeats the same instructions a number of
times.

SETFLOODCOLOR sets the fill color.

FILL fills the area set with SETFLOODCOLOR containing the
turtle.

SETPENCOLOR changes the pen color.
SETSCREENCOLOR changes the color of screen.

COUNT counts the number of elements or number of words in
a list.

A. Fill in the blanks.

| O command reduces your writing work in text area, by repeating

the same command for specified number of times.

2 e, command converts the characters to lower case.
30 e, command outputs the current date and time on your system as a
list of words.

Computer-5 &
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¥
4, s command makes the turtle to pickup any eraser. -
5.0 e, changes the color of logo pen.
6. e command converts the letters in uppercase.
7o e, command will give the total number of characters in the given
mnput
8. e, is the color code of light red.

B.  Write ‘T’ for the True statement and ‘F’ for the False statement.
1. Countthe number of elements or number of word in alist.
2. UsingMSWLOGO's colored pen you can write text in various colors.
3. SETSCREENCOLOR changes the background of your drawing.

4. MSWLOGO has 256 predefined colors.

Oddod

5.  Youcandraw shapesusing REPEAT commands.
C. Write the output in the space given below.
1. SHOWCOUNT“WHOAREYOU
2. SHOW [Mother’s Day]
3.  SHOW UPPERCASE “India

4. SHOW COUNT “WHOAREYOU

;‘@ Computer-5
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D. Answer the following questions.

1.  What is MSWLOGO? Give its full form.

2. Which MSWLOGO command will fill color in an enclosed shape?
3. Write steps to convert lowercase to uppercase.

4. Define count.

5.  Write down the difference between PU and PD commands.

6.  Write steps to draw a triangle using REPEAT command.

7. What are the uses of colors in MSWLOGO?

8. Differentiate between SETSCREENCOLOR and SETPEN- COLOR

primitive.

Computer-5 4
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DATA
STORAGE

.+ Storage capacity and file size

+ Relationship between measurements
+ Computer’s Memory

< Introduction

This chapter will teach you about the different devices used to store data.

A computer has memory. Memory is a storage area which is used to store the data.
The purpose of data storage is to hold it and use it as and when required. Data in
computer memory is represented by two digits 0 and 1. These two digits are called
binary digits or bits. The data during processing is stored in the memory of the
computer.

It stores the data in binary format that is in the form of 0’s and 1’s. A single 0 or 1
requires one bit for its storage.

All the electronic gadgets you use have memory. Here are a few examples of items
that have memory:

Each of these devices uses different types of memory in different ways.

Mobile Phone Game consoles TV DVD player

< Storage Capacity and File Size
Storage capacities and file sizes are measured from lowest to highest in:

O bits O bytes d kilobytes

* Computer-5
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O megabytes

O gigabytes

-0

O terabytes 3

An operating system abbreviates these measurements, e.g. 1 megabyte becomes 1
MB (megabyte).

< Relationship Between Measurements

The table below outlines the relationship between bits (smallest) and terabytes
(largest). Read each row of the table from left to right:

Relationship between measurement

Size Equal to

8 bits 1 byte

1024 bytes 1 kilobyte
1024 kilobytes 1 mega byte
1024 megabytes 1 gigabyte
1024 gigabytes 1 terabyte

The size of a file and a storage device’s capacity will always be written in its simplest
form. For example, an operating system would report a 1 terabyte hard disk’s size as
1 TB not as 1024 GB, although both are correct.

< Examples of File Sizes File File size
The table below lists files commonly |ppeto 3 MB
f().und on a computer and their typical file Song - MEB
size:

Film 700 MB

Memory
Primary Memory Secondary Memory

RAM ROM | [Hard Disk||Pen Drive || Floppy (| CD/DVD

&Y
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< Computer’s Memory
Computer’s Memory can be classified as follows:

< Primary Memory

Primary memory is also called internal memory or main memory.
This is the main memory of the computer. CPU can directly read or
write on this memory. It is fixed on the motherboard of the
computer.

There are two types of internal memory:
[ Random Access Memory (RAM)

[ Read Only Memory (ROM)
Random Access Memory (RAM)

It is also called Read/Write memory. A user can read the data from RAM and also
write the data onto RAM. This memory contains the data until the power is supplied
to it. That means, RAM is the temporary storage memory.

Read Only Memory (ROM)
ROM is the permanent storage medium. It contains the data which is the permanent
part of the memory. It is not possible to write data on ROM.

< Secondary Memory

Secondary memory is also called external memory. Sometimes, a program is so large
that it is not possible to store that data in primary memory (because primary
memory has limited storage capacity). So in that case, it is neaded to store the
portion of that data on primary memory and remaining on secondary memory. It is
called external memory because it is externally attached to the computer.

The different types of storage devices available are:

1. Hard Disk 2. CD-ROM’S 3. DVD’S

4. Floppy 5. Pen Drive 6. Memory Card
1. Hard Disk

The main internal data storage device is a computer’s hard disk. A
hard disk stores:

d  the operating system

Hard Disk
y* Computer-5 59 9'
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O software applications or programs

[ the majority of your data files

A hard disk is also called fixed disk with fixed inside the CPU. It is having a large
storage capacity and consists of a pack of large number of disks. Hard disks store
large amounts of data. Hard disks of capacity of 200 GB to 1 TB are common in
desktop computers. The data stored on a hard disk is retained until deleted, but it
needs to be loaded into RAM before it can be used.

2. CD-ROM (Compact Disk-Read Only Memory)
CD-ROM (Compact Disc, Read-Only Memory) is an adaptation
of the CD, that is designed to store computer data in the form of

text and graphics. A CD-ROM drive uses a low-power laser
beam to read digitized (binary) data that has been encoded in

the form of tiny pits on an optical disk. The drive then feeds the

data to a computer for processing. Since, light is used to read the CD ROM
disk, the data may be packed closely and therefore, the disk has a huge storage
capacity.

The total amount of digital data that is stored on a CD is 734,003,200 bytes or 700
MB. A CD is a fairly simple piece of plastic, about 4/100 of an inch (1.2 mm) thick.
CD-Rewritable is very similar to CD-ROM except that it is possible to put new
information on them. This requires a special drive that allows more information to
be written on to the surface.

CD-ROM:s are generally of two types CD-R and CD-RW.

CD-R is Compact Disk Recordable. Data on this Disk can be written once. The data
from the disk cannot be erased and no new data can be written on the disk.

CD-RW is Compact Disk Rewritable. The data written on this disk can also be
erased and new data can also be added on the disk.

CD-ROM drive can only read data written on a CD-ROM. It can read data from
CD-R and CD-RW. CD-ROM drive cannot write data on disk. But CD-RW drive
reads data and also can write data onto a disk.

3. DVD (Digital Video Disk)
It is an optical storage device. It reads data at a

4 faster speed than a CD. It has large storage

DVD Computer-5 «,
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capacity as compared to CD. DVD is sometimes referred as Digital Versatile Disk

Super Density Disk. DVDs can be single or double-sided and can have two layers on

each side, a double sided, two-layered DVD will hold up to 17 gigabytes of video,

audio or other information. This compares to 650 megabytes (.65 gigabyte) or

storage for a CD-ROM disk.

Formats:

d  DVD-Video is the format designed for full-length movies that work with our
television set.

[ DVD-ROM is the type of drive and disc or use on computers. The DVD drive
usually plays regular CD-ROM discs and DVD-Video disk.

d  DVD-RAM is the writeable version. The data can be written many times on
DVD-RAMS.

d  DVD-Audo is a CD-replacement format.

d  There are a number of recordable DVD formats, including DVD-R for
General, DVD-R for Authoring, DVD-RAM, DVD-RW, DVD+RW, and
DVD+R.

4. Floppy
A Floppy is a storage medium which needs floppy derive to work

with computer. It has limited storage capacity. The data stored in a
floppy can be carried away anywhere by the user, but how it is not in

use.
5. Pen/Flash Drive Floppy
Pen drive is the most popularly used storage device these days. It is

very small in size and externally attached to the USB Port. It comes
with different storage capacities and can store a large amount of

data and information. To access the drive, the computer must have

a Universal Serial Port (USB port), which powers the drive and

allows it to send and receive data. Pen Drive
SarDisk 6. Memory Card
R =@ This is another storage device specially designed for portable devices
G| il mobiles and digital cameras. It has large storage capacity and can
~ PenDrive  be easily removed for access by a computer. ¢
% Computer-5 61 o®
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g' Let’s Recall @

Memory is used to store data.

ROM is a Remanent memory or read only memory.
Pen derive is popularly used storage device.

1 byte is equal to of 8 bits of information.

CD ROM stands for Compact Disk Read Only Memory.
Data is stored in the form of 0 and 1 called bits.

8 S S S N SO S [——
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A. Fill in the blanks.

1.  RAMisthe................. storage memory.
2 1 TB= . GB

3. 2GB=........... MB.

4, e, is used to store data.

B. Write ‘T’ for the True statement and ‘F’ for the False statement.
1.  Abyteisacollection of4 bits.
2. 8bits=2Dbyte.
3. 1 KB=1204.

004

C. Answer thefollowing questions.
1.  What is computer memory? Name the types of memory.
2. Compare internal and external storage devices.

3. Convert the following.

a. lbyte=........ bits
b. 1KB=........ bytes
C | = 1024 KB

Computer-5 49’!




Model Test Paper - 1

A. Answer the following questions.
1. What is computer memory? Name the types of memory.
2. How many types of libraries in Windows 82
3. Which command is uses to convert lowercase to uppercase in MSWLOGO.

B. Fill in the blanks.

1. RAMisthe ..o storage memory.
2.0 e, is used to store data.
3. e, is the color code of light red.

C. Tick (v') the correct option.
1. Fileisa collection of related ........................
a. information (] b data
2. To insert page break, press:

a. Ctrl + Enter D b.  Ctrl + Shift

8

3. Inserts the indent marker on the ruler and indents the first line to text in a
paragraph.

a.  Firstline indent D b.  Increase indent D
D. Write “T” for the True statement and ‘F’ for the False statement.
1.  The secondary memory is called the internal memory. D
2. Pen Drive are not resistant to scratches. D
J

3. A hard disk can store more data than a CD.

i‘s Computer-5
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Model Test Paper - 2

A. Answer the following questions.

1. Ifyou need to open an old presentation, how will you do it?

2. What is the importance of indenting a page?

3. Name popular ISPs and web browser.
B. Fill in the blanks.

1. MS PowerPointisa .....c.cceuvunee. software.

2. Landscape means the page is oriented ...........c.c..........

3. Slides have several different ....................... for placeholders.
C. Tick (v') the correct option.

1. To open a presentation, press .........c.cc.......

a. Ctrl+0 (] b Ctl+S
2. To copy aslide, click .......ccccovuunceee. in Clipboard group.

a. Paste D b.  Copy
3. Which of the following is a search engine?

a. gmail D b.  google

D. Write ‘T’ for the True statement and ‘F’ for the False statement.
1.  To create a new presentation, press Ctrl + N.

2. Airtel is a popular ISP.

ood 0 o o

3.  Modem stands from modulator/demodulator.
E. Define the following terms.

1. ISP 2. Home page 3.  Website

Computer-5 &
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