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PREFACE

Computer is the basic need of this modern era. Now-a-days it is using in very offices

and houses. Computer has brought about drastic changes in our life. People in all
fields of life use computers to perform multipurpose tasks.

The series of eight books for classes 1 to 8. The series has been delivered and
designed in such a way that a child can understand the basic concepts of computer
and its applications. We have tried to achieve our objective through interactive
updated contents and activities presented in a learner friendly manner focusing on

the activity - oriented computer education.

Salient Features of the Books:

& Simple language, exciting and meaningful illustrations are provided to
elucidate the concepts.

& Let’s Know section is given at the start of each chapter to recapitulate the
important points.

&  Did You Know section presents interesting information to take learning
beyond the given text.

& Activities within the chapter develops technical and cognitive skills.
The aim of our books is to make students understand the working and
applications of computer on their own.

Every efforts has been made to keep the series worthful, but still the door is open

for your valuable suggestions for the improvement of the series. Your suggestions

will be gratefully acknowledged and will be given due consideration in the

subsequent editions.

Authors
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Histtery
Of Computier

_ + History of computer 4 Abacus + Napier's bones
4+ Pascaline 4+ Analytical engine
+ Tabulating machine + AB computer (ABC)
+ ENIAC and UNIVAC + Generations of computer

History of Computer

The word 'computer’ comes from the Greek word 'compute’ which means 'to calculate'.

This word tells us that computers were actually calculating devices built for long and

difficult calculations.

In ancient times, people used stones, pebbles or sticks to count things. But these

calculations used to take a long time and also led to many mistakes. Slowly, these early

calculating devices kept on becoming more advanced which evolved them into modern

day computer. Let's learn about some of the early calculating devices.

Abacus

About 500 years ago, abacus or the counting frame was invented in
China. It is a wooden frame with rows of wires and beads. The balls
that you see on the rods are called beads. Abacus was the first
calculating device.

Calculations on the abacus are done by sliding these beads across the
rods.

Napier's Bones

This device had a set of rods or bones with multiplication tables
inscribed on them. This device was invented by Sir John Napier in 1616.
It was used for simple calculations like addition, subtraction,
multiplication and division.
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A French Mathematician Blaise Pascal invented a machine
known as Pascaline in 1642. It had a box with eight movable

wheels called dials which assisted in entering numbers for
calculations. Pascaline was the first gear driven calculator. It means that Pascaline is
made up of gears that are used for adding numbers very quickly. It could add, subtract,
divide and multiply the numbers as big as the thousands.
T m&l Analytical Engine

1 24 Charles Babbage, a Mathematics professor of Cambridge

University, is considered as the "Father of Computer”. He had
designed analytical engine in 1850. The analytical engine was

| powered by a huge steam engine. This machine had the ability to
handle large amount of data.

It could process data at a high speed. He introduced the idea of
storing and reading the information before processing. This idea is used in the modern
computers nowadays.

Tabulating Machine

In 1889, an American named Herman Hollerith invented a

eBESIENDDO

counting machine to count the population of USA. It is also

know as ceresin machine. Its operation was controlled by
punched cards. In 1890, he invented a machine which worked on
electricity for the first time. It was an electrical device, which could read data and give
accurate results after processing data. It could read both numbers and letters.
Atanasoff Berry Computer (ABC)

[t was the first digital electronic computer built by John V.
Atanasoff and Clifford Berry between
1937-1942. Its operation was also

controlled by punched cards.

ENIAC & UNIVAC
ENIAC (Electronic Numerical Integrator And Calculator) was

the first general purpose digital electronic computer. It was
developed by John Mauchly and J. Presper Eckert in 1945. ENIAC
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occupied 680 square feet area and weighted around 28,000 kg. It requiﬁ:
reprogramming for each task.

Mauchly and Eckert later on developed the UNIVAC-I (UNIVersal Automatic
Computer) in 1951 which was the first commercial electronic computer. It could work
with numeric and text data.

Generations of Computer

The modern age of computer started with ENIAC. The development of computers can
be divided into various generations based on the technology used in them. Generation of
computer means improvement in the state of computers. Now, we will discuss the
different generations of computers.

First generation computer (1940 to 1956)

@ [
O Onlyone problem could be solved by them at a time.
Vacuum Tubes For example: ENIAC and UNIAC.
Second generation computer (1956 to 1963)

= O Computers used vacuum tubes and magnetic drums in this
. generation.
O The computers developed between 1940 to 1956 are referred
asfirst generation computers.

O Transistors are smaller in size compared to vacuum tubes.
O It means that transistors replaced the vacuum tubes that were

used in the first generation computers.

O Programmingbecame easier with these computers.
For example: IBM 704, IBM 1401, etc.

Third generation computer (1964 to 1971)

IC is a small electronic device consists of millions of

Transistor

transistors in it.
Transistors were replaced by Integrated Circuit (IC) in third
generation of computers.

Speed and efficiency of computers were increased.

Integrated Circuit

O Data storage capacity was increased.
For example : IBM 360

Computer-4 'Q
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ourth generation computer (1971 to till now)
O Thefourth generation computers were produced after 1971.

O Microprocessors were used by these computers in place of

integrated circuits.
O  These computers can run many programs at a time. Microprocessor
For example : Personal Computer, Workstations, etc.
Fifth generation computer (present & beyond)
O These computers are still in development stage.
O  Fifth generation computers are based on Artificial Intelligence.

O They will use the 'Artificial Intelligence'(AI). It means that they would think,
decide and actlike human beings on their own.

S' Let’s Recall 4

The word ‘computer’ comes from the Greek word 'compute’
which means 'to calculate'.

Abacus was the first counting device.

Charles Babbage is known as the "Father of Computer".

There are five generations of computer.

Present day computers that you see are the fourth generation
computer.
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A. Fillin the blanks with suitable words given in the box below.

|.  Pascalineismadeupof................... that are used for adding numbers very quickly.
2. Fourth generation computers use ...................... in place of integrated circuits.
3. Transistors were replaced by ............cccceuuueu.e. in third generation of computers.
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B. Tick (v)for the true and cross (%) for the false statements.
|.  Charles Babbage invented ENIAC and UNIAC.
2. Firstgeneration computers used vacuum tubes.
3. Secondgeneration computers used transistor.
C. Tick (V) the correct option.
|.  Theword'computer'comes from the Greekword..........cccccceeeneeen.

(@) computing C) (b) compute G (c) calculating D(d) computal
2.  Whoiscalled the "Father of Computer"?

(a) JohnNapier (_J(b) JohnMauchly [ ]
(c) Charles Mathew D (d) Charles Babbage D

D. Answer the following questions.

J
J
J
LJ

|. Whatis the first counting device?
2. When and where was the abacus invented?
3. Whatdo you understand by Artificial Intelligence?

‘
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Introduction te
Mulitimedia

Requirements of a Multimedia System
Uses of Multimedia

Installation of Multimedia CD/DVD
How to use the Multimedia Software?
Playing games on computer

++

Multimedia is a combination of two words ‘'multi' and ‘'media’. Multi means more than
one or many and media means sources. Therefore, multimedia is a combination of text,
audio, video clips, images, graphics and animations. A multimedia computer is a
computer that is capable of playing sound or music and showing graphics, video, text,
etc., on the screen. All new computers are multimedia computers.

Multimedia programs are interactive. They make learning very interesting and offer
good entertainment options too. All the cartoon films like Tom and Jerry, Spiderman,
Superman, Ice Age and Sylvester and Tweety are possible through graphic animations

using a multimedia system.

'3
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Requirements of a Multimedia System

A multimedia system essentially consists of the following hardware.
O  ACDorDVDdriveisusedtoinsertaCDora DVD.

O  Asound card and speakers are used for producing sound.

O Acoloured monitor is used to display video.
O

A microphone is used for monitor recording and headphone is used to listen
sound.

Microphone and
Headphones

Monitor

DVD drive Sound card Speakers
Uses of Multimedia

A multimedia system is very useful since it is used in different areas and fields.
Multimedia programs are generally used for the following :

listening music and watching movies
playing games
imparting education

giving training to students and workers

©C O O O O

designing advertisement, movies and games

Learning on multimedia system is very enjoyable as it has sound, pictures and

animation. Animation can help to make even difficult topics easy to understand.

f Computer-4 11 '0
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are both output devices through which sound is heard from the computer.
Now, you will learn how to play music that is stored on the computer.
Windows Media Player

We know that any type of information is stored on a computer in the form of a file.
In the same manner, any kind of music or song is also stored on a computer as a file.

Music files are normally stored with different extensions. Examples of music file
extensions are .mp3 and .wav. To listen to a music file on a computer, we first need
to open that file using a music player application.

While there are many applications used to play music from the computer, the most
commonly used application is Windows Media Player.

Let us now learn, how to use this application to play music.

To start the application, follow these steps:

1.
2.

1.

4
.‘h 12

s &
ENE

Click Desktop.
Click Libraries — Music.
The Music dialog box is shown.

Open the folder Birthday Songs.

Music file(s) will be listed here.

A% DVD RW Dove (G

1dem 1 em selected 108 ME

Music Folder in Libraries

Music Folder
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The commonly used sections of this window are: \ff/

1. Ribbon: The ribbon is the panel at the top portion of the document It has
four tabs: Home, Share, View and Play.

2. Address bar: This section displays the path of the music file or folder.

3. Navigation pane: This section on the left, displays different folders like
Music, Pictures and Videos. We can navigate between these folders to
search for music files.

4. Details pane: This section displays the details of the music file such as
album name, artist name etc.

5. List pane: This section displays a list of music files that you have opened.

music
ate hddied ]‘Ha:p;::;yBirthd?y
@ rioy s
5.  Double-click the music file. The following screen opens.

The commonly used sections of this window are:

Time slider: This section has an indicator moving on a horizontal line. The

indicator shows that a music file is playing.

Control buttons: This section has different buttons, which are similar to the buttons

on a CD player. For example, it has Play,

Repeat, Previous and Pause buttons. These buttons
are used to control the music that is being played.

Computer-4 13 "
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You may also choose to play a song by click Play | . .

button, in the Play tab or the button on screen.

< Deleting and Renaming a Music File o=

To delete a music file, click Delete button on Home tab, *:

To rename a music file, click Rename button on Home tab.

Music Tools
Home Share View Play

';(_ k ‘. T New item * g Or BB select anl

* | Easy access ¥ J 1 Select none
Delete Fena MNew Properties

- folder & History unlrwtn sefection

« = 1T L » Libraries » Music » Birthday Songs

~ . Contriby iots Albe
& Favorites Mame Contributing artists Ibum

B Desktop Maanya 1HappyBirthday.c..
& Downloads
' Recent places

4 Libranes
& Documents
J‘- Music
¥ My Music
. Public Music
=/ Pictures

- Videos

‘M Computer
& Local Disk (C)
ie Local Disk (D:)
s Local Disk (E)

1 item

You may also create new folders for different types of songs.

? Let’s Recall a
& -

Multimedia is made up two words multi and media. Multi
means many and media means the sources.

A music player is used to play music, stored on a computer.

Windows Media Player is the application, most commonly
used to play music from the computer.

-
TN

4
o, |
N 14 Computer-4 ﬁ

N & a0 a'e

\

/250N \ -




A. Fill in the blanks.

L e is a combination of different media.
2. Details panesectiondisplaysthe.................. of the music file.
3. Ribbonhas................. tabs.

B. Write ‘T’ for the True statement and ‘F’ for the False statement.
1.  You cannot record sound using computer.

2. Multimedia finds its application in only two areas.

oug

3. AdobePhotoshop allows to watch movies.
C. Tick(v')thecorrectoption.
1. Thissection displays the path of the music file or folder :

a. Ribbon D b.  Addressbar D
c.  Detailspane D
2. Multimediais made up twowords....................... and ... :

a. multi G b. media D
c. Both G

3. Theuse of different media to convey information:
a. content D b.  images D
c.  multimedia D

D. Answer the following questions.
1.  Define multimedia. What will come under multimedia?
2. Whatare multimedia applications?

3.  What is the use of multimedia?

4

o’
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Introducing
MSW LOGO

_ 4 The computer language: MSW Logo 4+ Basic Command in Logo
+ To start MSW Logo + How to exit Logo
4+ Basic components of MSW Logo Window

The Computer Language : Msw Logo

Microsoft Windows (MSW) LOGO is a computer language that was developed to teach
the basics and logic of computer programming to the children. This language was
developed by Seymour Pappert of USA. LOGO stands for Logic Oriented Graphic
Oriented language. Some people also call it Language of Graphic Oriented.

Using MSW LOGO you can
O  drawsimple shapesand designs.

O  do arithmetic calculations such as
addition, subtraction, etc.

O display text messages.

To Start MSW Logo

There are following steps to start MSW LOGO. J’?m ] f;’:}jm :":gi
Step 1: Clickon the Start button. é:“ zgm ;E“:
Step2: Clickonthe All Programs. .é - m-" N i_%mm;
Step3: Click onthe Microsoft Windows LOGO. m{m ‘ =

Computer-4 &
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Close Button
Maximize Button

7+ Did You Know?¢

Because of its turtle LOGO is also
called the Turtle's Language.

Minimize Button

Tltle Bar_; -
Menu Bar ST

The tuctle |

> N
Screen |
Control —

B
Comiad Sél—"[ Efrenmnas

Window r

Graphic

Recall List

Box Type your
instruc'tions here

Input Box —t—» ez e ||

E—
MSW LOGO Opening Window

Basic Components of MSW Logo Window
The LOGO window has two basic parts:

1.  GraphicScreen 2. Commander Window
Graphic Screen
The white blank area represents the Graphic Screen where you draw pictures. Thereis a
small triangle in the centre of the screen. This is called the Turtle. The cursor in LOGO
is represented by the turtle. The top pointed end of the

turtle is called its head. The wide base at the bottom is ! Head
called its tail. The turtle moves on the screen according to i i

the commands you type in the Input box. The figures on

the screen can be drawn by us with the turtle's movement t Tail
on the screen. Turtle
Commander Window

Commander Window represents the lower part of the LOGO window where you give
commands and control the working of the turtle. Have a look at the Commander

Window. |[& o =
Halt Trace
Recal list g g Control
Box or > oL AL Buttons
Output Box
¥ Scroll

Input Box 4L« ; Bar

i [ Execute | Edall | "

E Computer-4 17 '0
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:%1'6 Commander window consists of the following essential parts:

®n
o

N |
_—=

Input Box

In this box, we type commands and execute them by pressing the Enter key or clicking
the Execute button. This is the area where you type in the instruction for the turtle.

Recall List Box or Output Box

Output box stores all the commands that are entered in the input box. Sometimes, it
shows you the results of the commands entered in the input box.

Control Buttons

There are 8 buttons in the Commander Window. Each button has a special function.

These buttons are:
(i) Halt (ii) Trace (iii) Pause (iv) Status
(v) Step (vi) Reset (vii) Execute (viii) Edall
(i) Halt . Itstopstheaction of the turtle.
(ii) Trace . It turns on tracing for debugging. You can click it again to disable
tracing.
(iii) Pause . Itstopstheturtle actions temporarily.
(iv) Status . Itbrings up the status window.
(v) Step . It turns on the single stepping for debugging your program. You
can click again to disable it.
(vi) Reset . It erases everything on the screen and bring the turtle back to the
centre of the screen.
(vii) Execute : Itexecutesorrunsthecommands.
(viii) Edall . Itbrings up the Editor window. B _
Home Position i |

When the MSW LOGO is opened by us, we observe,
that the turtle is in the center of the main screen. This is
called the Home Position of the turtle.

Logo Primitives or Commands

LOGO Primitives represent the commands given to the Turtle at home position
turtle through the Input Box. Some examples of LOGO primitives or commands
consist of FORWARD, BACKWARD, LEFT TURN, RIGHT TURN, etc.

Computer-4 &
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To import commands in LOGO, follow these steps:
Stepl:  Clickinthe Input Box.

Step2:  Typethecommand.

Step3:  Clickthe Execute button or press the Enter key.
Basic Commandsin Logo

Let us use some basic commands in LOGO.

Forward (FD)

Forward means moving ahead. This moves the turtle forward in the direction of its head.

Example: Type in the input box: TEE‘“_“I

FD 60
Press the Enter key or click Execute button. T

The turtle moves 60 steps ahead on

the screen.

Backward (BK)
It moves the turtle backward in the direction of its tail without turning its head.
Example:  Typeintheinputbox: BK 60 r—

Press the Enter key or click Execute button. LL

The turtle moves 60 steps
backward on the screen.

Right Turn (RT)

Itturns the turtle'shead in the right direction by the angle mentioned.

Example:  Typeintheinputbox: RT 50 1_1

Press the Enter key. Or click Execute button.
The turtle's head turnsin the

right direction at 50 degree.

\ 4
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X
S7eLeft Turn (LT)

It turns the turtle's head in the left direction by the angle =~

mentioned.

Example:  Typeintheinputbox: LT 50
Press the Enter key or click Execute button. 13|7
The turtle'shead turnsin the

left direction at 50 degree.
How to Exit Logo?
Follow one of the ways to exit LOGO.
1.  TypeByeinthe Inputboxand press the Enter key.
2. Clickthe File menu and select Exit option. The LOGO will get closed down.

(7 Let's Recall L

Mlcrosoft Windows (MSW) LOGO is a computer language.

LOGO stands for Logic Oriented Graphic Oriented. It is applied
for drawing figures, typing text and doing arithmetic
calculations.

LOGO window has two basic parts: 1. Graphic Screen; 2.
Commander window.

The turtle represents is the small triangle in the centre of the
screen. Itis the cursorin LOGO.

Commander window is the lower part of the LOGO window
where you provide commands to the turtle.

S THBEEENEE)

A. Chooseappropriate words from the boxand fill in the blanks.

Lo e, stops the action of the turtle.
2. s brings up Editor Window.
3. Thereareeightbuttonsinthe.......cccccoeoeeenneece. window.

Computer-4 &
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4. s turns the turtleishead in the right direction.
5. e stops the turtle actions temporarily.
B. Tick (V) for the true and cross (X) for the false statements.
1. FD,BK,RTandLT are some commandsin LOGO.
2. Theturtle represents the window in LOGO.

3. Wetype comandsin the Inputbox.

JUOU

4. LOGO window has four basic parts.
C. Tick(v) thecorrectoption.

1. Thetop pointed end of the turtleis called....................... .

(a) screen D (b) head D

(c) tail G (d) none of these D
2. LOGO window has ........ccceeueueeee. basic parts.

(a) two D (b) three D

(c) four D (d) none of these D
3. e, means moving a heads.

(a) Forward D (b) Backword D

(c) Right turn D (d) None of these D

D. Answer the following questions.
1. Whatdoyoumean by MSW LOGO?
2. Whatisthe use of input box in command window?
3. Writeany two LOGO primitives and their functions.
4. Write the steps to start MSW LOGO.

E’ Computer-4
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More about
MSW Logo

.+ Repeat + How to draw polygons in logo?
+ Repeatinside repeat 4+ Drawingcircles/curvesinlogo
4+ Print (PR) + Calculationsinlogo
4+ Printwith symbols 4+ Print with mathematical operators
4+ Sum + Difference
+ Product + Quotient
+ Remainder

Repeat

This command permits you to repeat a set of various commands several times without
typing them again and again. You can create complex drawings using a single line
command. Let's take an example.

Type the following commands in the Input Box. After each command do not forget to

press the Enter key.
FD 50
RT 90
FD 50
RT 90
FD 50
RT 90
FD 50
RT 90

The above set of commands creates a square in the main screen. You might have noticed
that we have repeated a particular set of commands (FD 50 and RT 90) for four times.

If we require to draw another square same as this one, we will have to type all these
commands again which would be a time consuming task.

0
‘. 22 - _ Computer-4 &

22 Te i- a% & \@

P




g
Here, we use the REPEAT command. It does the same task with just a one—l}&‘/

command.

Now, type in the Input Box: REPEAT 4 [FD 50 RT 90] <Press Enter Key>
It makes another square same as the previous one. It'samazing. Isn't it?
How To Draw Polygons In Logo?

A polygon is a closed figure made up of three or more lines. Examples of polygons are -
triangle, square, pentagon, hexagon, heptagon, octagon, etc.

We can create different types of polygons easily using the REPEAT command in
LOGO. Let's observe.

(Triangle : 3 sides) (Square : 4 sides)
REPEAT 3 [FD 100 RT 120] REPEAT 4 [FD 100 RT 90]
Repeat Inside Repeat

A REPEAT command inside another REPEAT command can be used by us to make
complex polygons. For example, to draw four hexagons in different positions, we need

the following commands:
REPEAT 6 (FD 60 RT 60)
LT 90
REPEAT 6 (FD 60 RT 60)
LT 90
REPEAT 6 (FD 60 RT 60)
LT 90
REPEAT 6 (FD 60 RT 60)

Drawing Circles/Curves In Logo

File Brman Se foom Hep

We can draw straight lines and diagonal lines as well as circles and curves in LOGO. A

? Computer-4 "
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lcircleis drawn at 360° and a semicircle is drawn at 180°. _

A circle can be drawn by us using the REPEAT command

also. The command will be:
REPEAT 360 (FD1RT 1)

A very big circle in the main screen will be drawn by this |

We can decrease the size of the circle by increasing the Q

number of steps with FD command and decreasing the

degree in RT command. For example, the following

command will draw a small sized circle. Drawing a small circle

Print (PR) REPEAT 36[FD 5 RT 10]

To write any number or text on the LOGO screen print command is used. This
command accepts only one input at a time. The output of this command is displayed in
the Recall Listbox or Output box. Let's observe:
1. Toprintanumber,
typein the input box: PR number
or PRINT number
Press Enter key.

print 25
25

2. Toprintaword,

typein the inputbox: PR "word pine "ai bay | e
arif Pause Status
or PRINT "word |— Siep | Rese!

| [ Execute | Edall

Press Enter key.

3. Toprintasentence, typeininput

rin is is Halt .
box : PR [sentence] ‘ e T
Step Reset

or PRINT [sentence]

| [ Execute | Edall

Press Enter key.
Calculations In Logo

To perform simply arithmetic calculations (like addition, subtraction, multiplication
and division) we can apply the PRINT command in LOGO.

Computer-4 &
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Print command for calculations is used in two ways:

1. Printcommand with Symbols.

2. Print command with Operators.

Print With Symbols

The operators used in Mathematical calculations are called arithmetic operators.

For simple arithmetic operations following symbols are used in LOGO.

Operator Function
+ Addition
- Subtraction
/ Division
* Multiplication

Some arithmetic operations have been done using PRINT (PR) command with
operators in the examples given on the next page. In the Recall List box all the outputs
can be seen. The output is in the line next to your PRINT command.

Addition

pr 160+133 Hat [ Tracs |

293 Pause Status
PR 160 + 133 Step Fieset
Press the Enter key. [ [Bewie] Edal

Observe resultin the Recall List box.

F¥ Commander

Subtraction o150 50 e
400 Pause Status
PR 450 - 50 Step Reset

Press the Enter key. | [Eaoke] Ede |

Observe result in the Recall List box.

Multiplication 1 - [B]X]
pr 150 * 15 Halt Trace
Pause Status
PR150* 15 [;—“g_ e
Press the Enter key. | (Gl e |

Observe result in the Recall List box.

Computer -4
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¥ Commander

pr 815/25 o | Teee
32.6 Pause | Status
Step Reset

| [Execue ] Edail |

Observeresultin the Recall List box.

Print With Mathematical Operators

vision
PR815/25
Press the Enter key.

Predefined functions are also used for arithmetic calculations. These functions do not
require arithmetic operators to be used as they have predefined meanings for
calculations. These functions are as follows:

Sum

It performs addition. This operator

7% Commander

. - Hat T
adds two or more numbers. PRSUM 250 125 s o
EE Step Reset

Example: PR SUM 250 125

If you intend to add more than two

[Execute | Edan |

numbers, enclose SUM and the 7% Commandss |0
numbers in brackets. mo T PEE:E EEL:E
Example: PR (SUM 50 25 50 75) | Exec; | e
Difference

It performs subtraction. This operator

% Commander

subtracts two or more numbers. PR DIFFERENCE 350 12 Fk _
Example : PR DIFFERENCE 350 125 e A L

| | Execute | Ecall |

Product

It performs multiplication. This % - Jolx|
operator multiplies two or more numbers. oy HOPUCTES 3 v [
Example: PR PRODUCT 15 15

| | Execute | Edail |

If you intend to multiply more than

¥ Commander

two numbers, enclose PRODUCT PR PRODUCT 15 25 30 T
. 11250 Pause Status
and the numbers in brackets. Sep | Resat

N Example: PR (PRODUCT 15 25 30) | [Exewie | Edel |
® ,»
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¥ Commander

PR QUOTIENT 612 10 Halt Trace
61.2 Pause | Status
Step Reset

| [Execute | Edel |

Quotient

It performs division. This operator

accepts two values as input and

divides the first value by the second
value to give the quotient.

Example: PR QUOTIENT 612 10

Remainder
% Commander -_ EE
This operator accepts two values as PR REMAINDER 26 3 Halt_ | Trace
2 Pause | Status
input, divides the first value by the Siop | Poset
second value and shows only the | EEn

remainder as output in the Recall List box.

Example: PR REMAINDER 26 3

s+ Did You Know¢

Mostlogos are 2D, but the Elica interpreter is notable for supporting 3D graphic.

%7 Let’s Recall L4

REPEAT command permits us to repeat a set of various commands
several times without typing them again and again.

We can use a REPEAT command inside another REPEAT command to
make complex polygons.

PRINT (PR) Command is applied to write any number or text on the
LOGO screen. The output of this command is displayed in the Recall List
box.

-
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A. Fill in the blanks with suitable words given in the box below.

1. The.nne. command is used to add two or more numbers.
2. Aplussign (+) used to get the ... of two numbers.

3. The.nee. command is used to divide two numbers.

4. The.eeennes command is used to multiply two numbers.

B. Tick(v)forthetrueand cross (X) for the false statements.
1. LOGO provides arithmetical and logical calculations.
2. Predefined functions like SUM, SUBTRACT etc.; are used for
geometrical drawings.
3. The PRODUCT command returns the addition of the
numbers.
4. The statement PR REMAINDER 35 4 returns 3.
C. Tick (v) the right options.
1. InMSW LOGO,a fullcircleis drown at

(@) 90° L Jm 1800 (] 3600 [ J(@ 270° [ ]

2. Which command is used to write numbers or text on the LOGO screen?
(a) PRINT [ J(®) PENDOWN ()

(c) PENUP ()@ HOME ()

3. Youcan create complex drawings using a single line command

(a) SETH [:] (b) PRINT [j (c) REPEATD (d) PENUPD

D. Answer the following questions.

U O O

1. Define predefined mathematical functionsin LOGO.
2. What does the REPEAT command perform?

3. Why do we apply Print command in LOGO?
4

What are the arithmetic operators?
0
‘. 28 - - Computer-4 &
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More on MS Paint

. * Howtodrawapicture ofaboy?
¢ ThelImagegroup
¢ Howto Set Our Own Picture as desktop background?

You have learnt about MS Paint in the previous class. But in this chapter, you will study

how to type text in different styles in Paint and also learn how to look at the picture of
the Ribbon in Paint.

You are well introduced with commands in the Tools group and Shapes group of the
Home tab. Let us call to mind the use of commands we have learnt.

/ Tabs

7]

How to Draw a Picture of a boy?

Let us draw this image using some previously learnt commands
and also learn some new commands.

: Step-1: Click
| | Home tab

|
| 2047, 450

\ Groups

|

Step-2 : Draw the face
using Oval shape

\ Computer-4

@’ -

¥s

Ribbon

The following are the steps to draw the picture of the

m boy:
{Stepl  : Clickonthe Home tab.

Step2 ¢ Select the Oval from shapes group to
draw the face and eyes of the child as
shown.




Step3  : Click the Rectangle from
shapes group.

Colot | Color Edit
1 E ooy

Step-3 : Select
Rectangle

Step4 : Draw neck, body andlegs of the
boy.

| H.. E— Lr| = =
Step-4 : Draw 8l 12 LY .t‘.“ ; :! m mEmEs sEEm E
H H neck, body and legs i il ol b 1 -
= 1147, 459 g 12 1408 » 1408pa me 0 — @ ] Step—5 : Click

Line

Step5 ¢ Clickline from the shapes group.

Step6  : Drawarms of the child as shown.
B ]| Step-6 : Draw
o- I L | 1 L arms
Bl 1] o A '«’ @ E . .-=ll Il:.l
i e ". : o bl oo + 1147, 450 ks S 1406 - 148 X% 2 F—— &
StepP-7 : Qllick Step7 @ ClickPencil  fromtoolsgroup.
€NnclL v
Step8 : Draw lips, nose, ears, hair and
' hands of the boy.
JJ L& Step-8 : Draw lips, nose, o e - —
ears, hair and hands 0 [F 204 kg |2 | = T MEREEEEREE B
i Clipboura seed |2 Q) Oner | shapes sae. | (o] coi Jo
104, 4395 G 1 1408 - 14085 me 0 — & : .
Step9 @ Click Fill with Color ~ from the
tools.
Step 10 : Fill the picture with different
colours.
Now, the boy is ready to become your friend. Step-10 : Fill the picture| |
Now;, let us draw a callout. with colours.
i d 9 - Umie h+1w.mp g 10 1408 » J408pe e 0 — @

l Step-11 : Click
. Cloud Callout

Step 11 : Select Cloud callout icon from

Shapes group.
Step-12: Draw the Step12 :  Drag to draw the callout right
Callout
TN | to theboy.
. + 1147, 4% g 1T 1408 » L0 f‘—.— {} £y :
o :

30 Computer-4 &
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Let us now insert text in the callout.

Step13 : Clicktext A from Tools group.

Step 14 : Drag to draw a Text Box inside
the cloud callout.

[+ 1147, 4s9ps o 'S 1408 = 1408gw ”'i-. i3

Click here to change
font of your text

i s | Home View | Text '_ o |

:J 4 Calibri . ‘:\; Opaque D . . |- I. .I ] !I| . . ﬂ

&} Transparent | [ ] |  EEEE*=

Paste * CGIOI‘ Color :lEEE’:J_] E [— tzﬂ:_s

_ Clipboard Background b Colors
Click to ch Chck to make your text bold, Click to choose colour of
= C ange S italic and underlined your text
of text
~

Step-15 : Choose
font, size and colour

Step 15 : Choose colour, size, font,
style of your text from the
Text tab.

Step 16 : Typeyour text.

I am a dlllgent

g\*ﬂ Computer-4
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\:%'e Image Group

The image group contains commands to select an image and
crop, resize, flip or rotate it. Let us now learn to use some
more commands in the Image group. You have already learnt @
how to select drawings. You can select the whole or part of Select

drawing using Select command| |. ~ l -

The selection is classified into two groups:

1. Rectangular selection

2. Free-formselection

After selecting the drawing, animage can be cropped, resized, flipped or rotated.
Crop

Crop means trimming an image. This option enables us to keep the selected area and
delete everything outside it.

The following are the steps to crop an image:
Step 1 : Select part of the image you want to keep, using select option in the Image

group.
Step2 : Click on the Crop inthe Image group The selected part gets cropped.
-_I|- I = II:.I -.l.u0 D '°"l_|r:* Al Kl L‘? — . -.:.. II:II_.

: -
uuuuuu . Ll X . . ¥ 3 fr

Step-2 : Click
Crop
Step-1 : Select
the picture

& =% LF - D g - W 100 (= ] . * L= 10 19 » Mllps 100% (=
1mage cropped

Resize and Skew L]

The Resize command changes the drawing by |j % u‘f soa il @7 =
7 '\ Brushﬁ Sh ze Color Cozln
making it narrower, wider, shorter orlonger.

The Skew command changes one end of the drawing
while keeping the other end fixed.

The following are the steps to Resize / Skew an image :

Step 1 : Selecttheimage.

Step2 : Clickonthe Resize 1 inthe Image group.
the plcture ’
Computer-4 °g
é 2 y S_ %
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You see the Resize and Skew dialog box on the screen. \&,
Now, do one of the following.

To Resize horizontally or vertically, enter the percentage by
which you want to change the picture and click on the OK
button.

Enter the percentage

to resize
OR

To skew horizontally or vertically, enter an angle between 0 /

and 89 degrees and click on the OK button. Enter the degrees

to skew

Normal Image 30% horizontally 45 degrees horizontally
resized image skewed image

Flip / Rotate
Lookat the circle. It has 360 degrees.

Anything can be rotated at different angles or degrees. For example,
look at the mobile phone. It is in horizontal position. To place it in
vertical position, rotate it by 90 degrees.

Oo

270° 90°

We use Flip/Rotate command to rotate any drawing. |
o horizontal

- The following are the steps to flip or
o | .
= | rotateapicture:

Stepl :  Select the image using
selectin Image group.

Step-3 : Choose the Vertial

option you want

Step2 : ClickRotate in the Image group. You
see a drop down list with different
options.

Step-1 : Select
| the picture

_E-i— [=] 1379 « 4T 0% (=)

=~ ® Flip horizontal option givesa mirror image.
® Flipvertical option gives an upside down image.

® Rotate option rotates a picture by the given angle : Rotate right 90°, Rotate left 90°,
Rotate 180°.

Step3 :  Choosethe option according to your hoice. Y
? Computer-4 '0
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Normal Image after flip horizental after flip Vertlcal after rotate left 90°

The Image group of Home tab contains Insert selection command. This command
changes the current selection. Everything previously unselected gets selected. If there is
no selection, the entire area gets selected.

How to Set Our Own Picture as Desktop Background?

In Paint, anyone’s picture can be set as desktop background.

The following are the steps to set your picture as desktop background:

Step1 : Drawtheimage of your choice and save it.

Step2 : Clickon Paint button and select Set as Desktop background.

Step3 : A submenu appears. Choose any of the three option : Fill, Tile and Centre,
and your picture will be set as a Desktop Background accordingly. Click
Show Desktop button on the right corner of the taskbar to see your desktop.

tew Dem—— ® WE Step-3: Choose

B oo - i ‘ : ‘the required option

H Save . {E::!\zﬂ:" %o it repeats snd Nilks the 2]

H. Save g2 i - ?:I::"::r: picture in the migdie of the

-
g

B ey Step-2 : Click Paint

o ferasses button —>Set as

@ woinn desktop background

BT e Blc \ ¢ slD/58]J]

Show desktop

(7 Let's Recall L

e Weuse text A command to write text in different styles.
@ Crop means trimming animage.
Resize command changes the drawing in its size.

Computer-4 &
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The skew command changes one end of the drawing while keeping the
other end fixed.

Flip / Rotate command is used to rotate the drawing.

We can set our own picture as desktop background.

“\l B NS S S N S [ [ —

A. Tick (V') the correct option.

1. Which command rotates the picture?

(a) Skew D (b) Resize D

(¢) Rotate D (d) None of these D
2. Which option enables us to keep the selected area and delete everything outside it?

(a) Resize D (b) Skew G

(c) Crop () (d) Hip L
3. Resize option is available in the :

(a) Clipboard group D (b) Image group D

B. Tick (v') for the true statements and cross (%) for the false statements.
1. We can select the whole or part of drawing using select command.
2. Rotate option rotates a picture by any degrees.
3. Anything can be rotated at different angles or degrees through rotate command.

C. Fill in the blanks with suitable words given in the box below.

1. The command changes one end of the drawing.
2. Flip option gives a mirror image.
3. Crop option is available in the group.

D. Answer the questions given below.
1. What does the word ‘crop’ mean in terms of computer?
2. What is the use of Resize command in Paint?

\ 3. Write the function of Invert Selection command.
E Computer-4
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Ms Word 2013-
Formatting Text

L ¢ Whatis Formatted text

¢ Font, Font Size, Font Color, Bold, Italic, Underline, Text Highlight Color, Format
Painter, Strikethrough, Numbered/Bulleted List, Shading, Aligning the Text

< Introduction

Formatted text is any text that contains special formatting such as font size, font
color, bold, italic, etc. When copying text, formatted text is any text that keeps its
settings from where it is copied.

Options to format font, paragraph and styles can be seen on the Home tab.

3 Font H;ﬂ I'l':ii‘: 12[\!:’5;“:_ F—Hl||‘| EPz_r-'L
A font is the combination of typeface and other qualities, | « ¢ s
such as size, pitch and spacing. S ;‘.’,:’;Z,’“:,m

. o0 COPFERF'LJH‘E Gcm-uc Bo
To apply formatting, follow the steps: 0 CorreRPLATE GoTHIC Lic

O Corbel

Change Font and Size B
To change the font type: Choose the Font

Step 1:  Click the arrow next to the font name and choose a font.
Step 2:  You can preview how the new font will look by highlighting the text and

hovering over the new font typeface.

i+ Did You Know¢

Default means the settings which are predefined in a software package.

< Font Size _ o e e
A font is typically measured in a point (pt) size, which is the vertical | |
measurement of the lettering.

There are approximately 72 (72.272) points in one inch.

Computer-4 J
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To change the font size, follow the steps:

Step 1:  Select the text. YONE | NEEKT  DESGN  PAGELAYG
Step 2:  On the Home tab, in the Font group, click the | coopersioce - 32 | & a7 - %
arrow next to the font size and choose the appropriate | 8 7 v -wex x 4% 4 -
size.

OR

Click the Grow Font or Shrink Font buttons.
< Font Color

You can change the color of the text. By |7 G - -4 8w % 270 T T e
aste ¢ B T U~-asx Ll y . 8 r T Normal | T Ne Spac
default the font color is black. y il s
To change the Font color, follow the - —
Changing Text Color
steps:
Step 1: Select the text. [ oe voov v wewor e e
Step 2:  Click the Font Color button in the Font| ™ < """ =" =7 ¢ '
group. 0 ll lt-l an
OR -.I_.l_"“"*"f_ -
L TEA".."""""ING RETI
Select the color by clicking the down s

arrow, next to the font color button.
The color of text changes to that of selected color.
< Bold, Italic and Underline
To apply bold, italic or underline, follow the steps :
Step 1:
Step 2:

Select the text.
On the Home tab, click the Bold (B),

Italic (I) or Underline (U) command in |~

FILE HOME INSERT DESIGN PAGE LAYOUT
X

ol . . .
Calibri(fBody) -{12 - A A Aa- @

pf"-‘E.‘.. B I U -axx, x° - .

A -
lipboard Font
L Bold (Ctrl+B)
Make your text bold
INEEU LU BEL PAIK S dUUress
Friday, April 5, 8AM - 3PM

_ HOME  INSERT  DESIGN

PAGE LAWOUT  REFEREMNCES  MAIIMNGS  REVIEW  VIEW

Cosbrt Body) <12 < A" 4 Aae e - ~ 7 Aagbeedc Assbeed

Pate u@u R A ::_ _.::;__.‘
the Font group. e .
HOME INSERT DESIGN  PAGELAVOUT  REFERENCES MAILINGS REVIEW  VIEW Itahc OpthIl
i Calibri (Body) - (12 - A" A" Aa- 1o _ ) i AaBbCcDc AaBbCcD
pd'ﬂé | = @aﬁ e % i i _'T- - - & i q T Normal | 7 No Spac
) Underline Option ' 4 p
g\;,, Computer-4 37 'Q

Yé g




\__ ortcut Key
For making text Bold press Ctrl + B.
For making text Italic press Ctrl + .
For making text Underline press Ctrl + U.

< Font Dialog Box
Features of font dialog box:

A
i

Font style box would change the font style to Italic, Bold or |
Bold Italic, according to your selection.

Underline style helps you to underline. From drop-down list
choose an underlining style.

Font color will help you to change the color of the text.
Using drop-down list select a new color.

For special effects like strikethrough, superscript, shadow | =
or engrave, select the appropriate check box under Effects
in Font dialog box.

Palatino Linotvpe

This is & TrueType font. This font wil be used on both printer and screen.

Sat ds Defacit Text Effects... | o Cancel

You can view a sample of how text will appear |
according to vyour selections in the Preview box at the
bottom of the dialog.

After the necessary selections, click OK.
Shortcut Key
Select text and press Ctrl + D to open Font dialog box.

Font Dialog Box

< Text Highlight Color
Highlighting text allows you to use emphasizes T T T T T

text as you would if you had a marker. To highlight ERNE 18 %Ki B

Paste. & B 1 M ek X, X

5’/-

No Color

.
*n &

0. &
5N

text, follow the steps: — Fomt ILE
| Step 1:  Select the text. W

| Step2: On the Home
tab, in the Font group,
click the Text Highlight Color.

Step 3:  To change the color of the highlighter, click the
down arrow next to the highlight button.

Computer-4 &
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< Format Painter

Format Painter copies the format of a selected object or text and applies it to the

object or text you click.

To use the Format Painter, follow the steps:

Step 1:  Select the text from where you want to copy the format.

Step 2:  On the Home tab, in the Clipboard group, click the Format Painter button.

You will see the pointer changes like a paint brush.

Step 3: Now bring the mouse pointer to the text where you want to copy, press the
left mouse button and drag it over the desired text.

FILE HOME INSERT DESIGN PAGE LAYOUT

D
: v D

Calibn (BOd)’] * 112 v A‘ A Aa ~ £
paﬁtEO B I U ~abe X. X° _j-’;l-'ar/'A'

Clhipboard & Font 5

-

L.

< Strikethrough

The command draws a line
through the middle of the i B i e B [ —
selected text. ey 81 U@ A T-A . 8 e

1. Select the text that you |-

want to change. L
2. On the Home tab, click
the Strikethrough button.

< Numbered Lists/Bulleted Lists
To number the points in your document, you can use a numbered list or a bulleted
list. A bullet is a symbol (o) to add importance to a list of items in a document.

To add bullets and numbering to a list, follow the steps: L4

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW

E’ Computer-4




ep 1:  Select the text you want to make into a list.
Step2: On the Home tab, in the Paragraph group, click either Bullets or

Numbering.
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW
ﬂr‘ | | ) y A p‘ - J_-- ' ‘_-___ -_.:_
) g |[EESSNRaRY THR2 |8 | AR L em AaBbCcD(  AaBbCcD
Pa-ste ¢ B I U-=~akx, X A~ . 4 - . . 8 q T Normal | T No Spac.
Clipboard & Font e Paragraph e Styles
HOME INSERT DESIGMN PAGE LAYOUT _ REFERENCES  MAILINGS n HOME  INSERT  DESIGN  PAGELAYOUT  REFEREMCES  MAILINGS  REVIEW  VIEV
- CalbrilBody) -|12 -| & A Aa- 4 <. EF o Calibri (Body) (12 - A A Aa- E -- .‘_..- ¥ ey
= = Paste - ¥, X Q-W. o g ~ T Mormal | %
p{m o - Aot s : ] D 't g B I U ; f Y - A Y- « 8 &L
Fant G Paragraph L
New Words
If we are unable 1o do somethng. Then we should take heip from others 1 Window
New Words 2. Fleece
2 ;::: N 3. Antiseptic
o Antiseptic 4. Sheep Shearer
i s Sheep shearer
5 |
Using Bulleted List Using Numbered List

Step 3:  Click the arrow on Bullets or Numbering button to choose the different
bullet or number styles.

You may add different styles of bullets to your points. You may also add numbers.

< Shading

The Shading button colors the background behind the selected text.

To shade background of the text, follow the steps:

Step 1:  Select the text.

Step 2:  On the Home tab, in the Paragraph group, click the arrow button to the

FILE HOME  INSERT DESIGN PAGE LAYOUT  REFERENCES  MAILINGS  REVIEW  VIEW

s = =5 }
' Calibri(Body) ~/112 ~ A" A Aa- fo

g —

e EE

Y == ' - AaBbCcD¢ AaBbCcD
Pa'ste » B I U ~abex, X% A-. A - ’ El q T Normal | T No Spac.
Clipboard Font Paragraph e Styles

Computer-4 iia
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. . —
right of the Shading. \&/

Step 3:  Choose the color of your choice.

< Border
It create borders around blocks of text, table or around the entire document.
To create border, follow the steps:

Step 1:  Select the text.

Step2:  On the Home tab, in the Paragraph group, click the drop down arrow of the
Border button and choose a border of your choice.

FILE HOME INSERT DESIGN  PAGELAYOUT  REFERENCES MAILINGS REVIEW  VIEW
nis W a - A A E - e - - -
Calibri Body) ~|12 ~ A A Aa- - o AaBbCcD¢  AaBbCcD
lipboard Font ” Paragrapl P Style
L 4
< Aligning the Text

Aligning text means arranging the text within a column. Word allows you to align
according to left margin or right margin, centered in the column or aligned to both
left and right margins.

The default alignment for your text is left justified. When you start typing in a new
document, all the text begins at the left margin and moves to the right, while you

type.

To change the alignment, follow the steps:

Step 1:  Click the Home tab.

Step 2: Choose the appropriate button for alignment on the Paragraph group.

O Left Align : Aligns the selected text to the left with a ragged right

edge.
O Right Align : Aligns the selected text to the right with a ragged left
edge.
O Center: The text is centered between the left and right margins of
the page.
? Computer-4 41 '0
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S
O  Justify: The text is aligned at both left and right margins.

PAGE LAYOUT REFERENCES MAILINGS I
Aa~- Rp =-i=.5-. &= 7| €
il — g "

o/ . A N T — — $= - V. s O

P Paragraph M

y' Let’s Recall ﬁ

Font color is the color of the text in a document.

Font size tells you the height of the characters, measured in
units called points.

Margin are measured from the edge of a page.

Font dialog box includes: Font, Font size, Font style, Font
color, Underline Style, Effects, Preview.

For aligning the text use Align Left, Center, Align Right and
Justify buttons in the Paragraph group.

A. Fill in the blanks.

1.

2.
N 3.
"o
42
Yot &
5 SN

Shortcut key for making textbold press.................. .

................ are measured from the edge of a page.

Shortcutkey for justify the textpress.................. .

i

Computer-4 «a
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B. Write ‘T’ for the True statement and ‘F’ for the False statement.

1. Shortcutkey for making text bold press Ctrl + U.

2. Highlight Text command highlights the textin a document.
3. Oneinchaequalto 72 points.

C. Tick (') thecorrectoption.
1. Height of the characters is determined by:

U o U ood

a.  Font Color D b.  Font Size
2. Shading is same as Text Highlight Color.
a. True (:] b.  False
3. Asymbolthataddsimportance to the bulleted list.
a.  Bullet D b.  Numbers

D. Answer the following questions.
1.  What is the font size?
2. List the options in Font dialog box.

3. How many types of alignment?

» Computer-4
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MS WORD 2013~
INSERTING ILLUSTRATIONS

-
R
£ 4

_ ¢ Inserting Tables, Add a Row/Column
¢ Inserting Shapes, Smart Art, Chart, Page Number, Text Box, Header and
Footer, Word Art

< Introduction

Let’s learn how to insert different shapes and objects in a word document.
< Creating and Inserting a Table

To create a table, position the cursor to the desired location & follow the steps

Step 1:  Click on the Insert tab and in the Tables group, ma =7
click Table. e

Step 2: Drag your mouse over the diagram squares and | " &

choose the number of rows and columns. Or
You may click Insert Table.
Step 3: In the Insert table dialog box, enter the number of
columns and rows.
Step 4:  Click OK and the table will appear in the document.
Step 5:  You can now place the insertion point anywhere in the |
table to add text. oot —

Monday Tuesday Wednesday

|

Inserting a Table

= Add a Row Adding Text in a Table

Step 1:  Place the cursor in a row below the location you wish to add a row.
Step 2: Right-click the mouse. A context menu appears.

/XS
:: .A\\’ . -
P, =

0
‘. Computer- 4




Step 3:  Click Insert.
Step 4:  Click Insert Rows Above.
A new row appears above the insertion point.

You can also add rows below the insertion point by selecting Insert S
Rows Below from the menu. S P

& Did You Know¢ Inserting a row
To add a row at the end of the table, click the last cell of the last row, then press
the Tab key.

< Add a Column R

Step 1:  Place the cursor in a column adjacent

Calibri (Bod - 111 - A" A" A
Plants grown on BIER-A-EEE-

to the location you wish the new |z

St. Anthony’s Scho

column to appear. [ M= S | e

St. Paul's School

frsert ® | El nsert Columns to the Left F
Step 2: Right-click the mouse. A menu B < et gl |
_l Borders and Shading... B Insert Rows Below
appears. I} vext Direction... S Insgt Cells...
Step 3:  Select Insert. Inserting a column

Step 4: Insert Columns to the Left or Insert Columns to the Right. A new column
appears.

< Delete a Row or Column

Step 1:  Select the row or column.

. . i i s
Step 2:  Right-click your mouse and —— 0
a menu appears. T o
T I8 Defin
() Shift cells left
Del I

mff.xs... 5 ) Shift cells up
) Delete entire row

®)Delete entire column

0K Cancel

Deleting cells

Step 3: Select Delete Columns or Delete Rows.
The column or row will be deleted.

Y 4
o*
P 'g\- -SomPUter-4 o &N [~ S 45? ?“d
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Step 2:

Step 3:

Step 4:
style will appear in the document.
You can modify the table styles. In the Table Styles SED R BN I EEE G
Options, you can select and deselect various table
options.

= Did You Know§

Apply a Table Style
Step 1:

Select the table. A Table Tools tab

BHS &3 -

now appears on the ribbon.
Select the Design tab to access all S

Meny Hems

the Table Style Options. e 1
Applylng a Table Style
Click the More drop-down arrow to see .t“ @. g o

all available table styles

Total

ables
Service Fee (18% of menu ilems omdered

Left-click a style to select it. The table

Llst of Table Style

You can manually change the table border or shading, change line weight

(width) or erase part of the table.

< Modify a Table Using the Layout Tab
When you select a table, Design and Layout tabs appear under Table Tools on the

ribbon. Using commands on the Layout tab, you can make modifications to the table

such as:

FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DESIGN

v Header Row

v First Column

el |leemee e - Y  —
Total Row Last Column cEEsel (Eesns =t=l=i=ls | - ¥z pt
== |===== | B==== [=| Shading Border
v Banded Rows Banded Columns - Styles ~ ; Pen Color §
Table Style Options Table Styles Border
Total Row : 3 - 5 'R
Display special formatting for the
last row of the table.
. Modifying a table
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Adding and deleting columns
Adding and deleting rows
Changing the cell size
Aligning cell text

U 00000

Changing text direction

O  Merging and splitting cells

< Merge or Split Cells in a Table

Merge Cell

To merge cells means to combine two or more cells in the same row or column

into a single cell. For example, you can merge several cells horizontally to create a

table heading that spans several columns.

Stepl:  Select the cells that you want to merge by clicking the left edge of a cell and
then dragging across the other cells that you want.

Step 2:  Under Table Tools, on the Layout tab, in the Merge group, click Merge

Cells.

n,' H > R < Jl:/ % Service Invoice - Sabrosa - Word TABLE TO ? N - [0 X
m HOME INSERT DESIGN PAGE LAYOUT REFERENCES  MAILINGS REVIEW  VIEW DESIGN  LAYOUT

[* Select = ™ Draw Table A5 I Insent Below 0.22* ‘15t | ] A= 1 o

4

B View Gridlines [ Eraser ¢ | Insert Left k= Spht Cells son 343 . [ ] | T .

- Delete  Ingent e Text Cell Data

= Properties . Above Lt InsertRight = Split Table e Autofit Direction Margins

W ~
. ! B ) 3 ] 4 o [ -
. Merge cells option

Split Cells 8 p

Step 1:  Click in a cell or multiple cells that you want to split.

Step 2:  Under Table Tools, on the Layout tab, in the Merge group, click Split Cells.

Step 3: Enter the number of columns or rows that you want to split the selected
cells into.

nl H - 0 :.; v 8 Service Invoice - Sabrosa - Word TABLE TOOL T 0 - 0O X

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DESIGN LAYOUT

b Select ~ [ Draw Table P B insent Below Moz . HI =™ A P L
+ [P

W View Gndlines || Eraser x « | Insert Left 503 343" | +
Delete nsent s Text Cell Data
2 plcpt.’ht; v Above * Insert p_lq'ﬂ ' Spht Table e Autofit - Direction P.'Iasqms
Dra A
Split cells option 4 p
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Breaking up a cell into multiple cells is called splitting.

To split one table into two tables, follow the steps:

1. Select the row that you want to be the first row of the second table.

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Table.

ﬂ] B O ¢ - Service Invoice - Sabrosa - Word TABLE TOOLS 7T H - O X
HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILNGS  REVIEW  VIEW DESIGN LAYOUT
[t Select* [ Draw Table | FAS Bl Insent Below ‘ o (5 M= A E imi ..
i View Gdlines [ Eraser : >"\ " € Insert Left i Split Cells ;i;, 34¥ ‘H EEE —
Delete  Inzent _ g . Tet  Cel  Data
FPropcmes . Above L2 InsertRight | =5 Split Table | p= Autofit * = Direction Margins
Table Draw Rows & Columns Ia erge Cell Size ' Alignment A
L i | 1 2 3 B 4 R 5 (3 |
Split table option
< To Add Borders to a Table
. A G 2?
1. Select the cells you wish to add a R :
VIEW DESIGN LAYOUT M
border to. -
7} .
2. From the Design tab, in the Draw | -~ - gy | — -
==l apt =— - |
3 ; === [—1 Shadin Bordeg ' —. orders
Border group, select the desired Line ST Stylesh 2 Pen Color~ -
Style, Line Weight and Pen Color. Borders
- 5 ‘& 6 7
. 5 — =11, Adding border to a table
’ - 3. Click the Borders drop-down arrow.
4. Select the desired border type from the menu that
....... i
i S.
) e Appears
;:;g i = oo Changing Row Height and Column Width of a Table
stom ] -~ | To change the row height or column width, follow the steps:
Applying borders mEe s TR
HOME MSERT Dt PAGEL i E DESIGN
- + Bele A=
—_ . x . ik ' . }
N Changing row height and column width
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Step 1:  Select the row(s)/column(s), whose height or width you want to change.
Step 2:  On the Layout tab, in the Cell Size group, choose Height or Width.

< Shapes
You can add a variety of shapes to your document, such as arrows, call outs, squares,

stars, flowchart symbols and more.

< Insert a Shape

Step 1:  Click on the Insert tab and in the Illustrations = oo memon oo

group, click the Shapes command. =43 44" ’ Le &

Step 2:  Left-click a shape from the menu. Your cursor is |:
now a cross shaped. ' N

Step 3: Left-click your mouse and while holding it 1 o s
down, drag your mouse until the shape of the
desired size is drawn.

Step 4: Release the mouse button.

< Change Shape Style
Step 1:  Select the shape. A new Format tab appears in Drawing Tools.

Insert a shape

Step 2:  Click the More drop-down arrow in the Shape Style group to display more
style options.
Step 3: Move your cursor over the styles and Live Preview will preview the style in

your document.
Step 4: Left-click a style to select it.

< Change the Shape Fill Color NRENCES | MAUNGS  RevEW  view | FORMAT

"¥ Shape Fill = = Bring Forward = [} =

Step 1:  Select the shape. A new Format tab

Theme Colors
R BEsEEEE]-

appears in Drawing Tools. I . o : |
Step 2:  Click the Shape Fill command to '\,,,,_!,,l_l,""l‘ whdy E

ll.- B ;IIII'

display a drop-down list. e
Step 3:  Select a color from the list, choose @ e

No Fill or choose one of the other l _

options. Changing Shape Fill Color

Y 4
! “
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ET
\:%' Change the Shape Outline

Step 1:  Select the shape. A new Format tab appears in )

Drawing Tools. -
Step 2: Click the Shape Outline command to display a | i
drop-down list. : ;

Step 3:  Select a color from the list, choose No Outline or [~ = 7 =
choose one of the other options. -
From the drop-down menu, you can change the outline -_Iill_mu

color, weight (thickness) and whether or not it is a dashed i

line.
< Change the Different Shape Changing the shape outline
Step 1:  Select the shape. A new Format tab appears in Drawing Tools.

Step 2:  Click the Change Shape command to display a drop-down list.
Step 3:  Select a shape from the list.

< Change Shadow Effects

Step 1:  Select the Format tab. e

Step 2:  Left-click the Shadow Effects command.
Step 3: Move your mouse over the menu options.

Live Preview displays how it will appear in |
the document.

l 1-D Rotation »

Step 4:  Click an option to select the shadow effect.

Select Shadow Color from the menu and choose a Applying shadows to objects

color from the palette to change the color of the shadow on your shape

< Change 3D Effects

You cannot add a 3D effect to all shapes.

Step 1: On the Format tab, left-click the 3-D Effects

group.

Step 2: Move your mouse over the menu options. Live | “y
Preview displays how it will appear in your

document. YT
Step 3:  Click an option to select the 3D effect. 1= 5
After you have chosen a 3D effect, you can also change -
Applying 3D Effects

®
‘. 50 Computer-4 ¢ e{
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some other elements of your shape such as the color, depth, direction, lighting a

surface of the 3D effect on your shape. This can change the way the shape looks.

< SmartArt

SmartArt illustrates information rather than simply using text. Illustrations make an
impact in the document and SmartArt makes using graphics especially easy.

< Insert a SmartArt Illustration
Step 1: Place the cursor in the
document, where you want
the graphic to appear.

Click on the Insert tab, in

the Illustrations tab, select

Step 2:

the SmartArt command.
Step 3:
Step 4:

A dialog box appears.

Select a category on the left
of the dialog box and review
the SmartArt graphics that
appear in the center.

Step 5:  Left-click a graphic to select
it.

Step 6: Click OK.

< Add Text to a SmartArt Graphic

Step 1: Select the graphic. The first text box is selected. If
the task pane on the left of the graphic is visible,
the cursor appears in it. If the task pane is not
visible, click the arrow to open the task pane.

4y, Heerarchy
BEd Relstionshig :
B Pyeamid
g Hicrarciy
= = = Use to shaw hierarchical relationships
-2 e.con progressi ol

INSERT DESIGN PAGE LAYOUT REFERENCES
} 0] & ° - i I ©+
Table Pictures Online Shapes SmartArt Chart Screenshot
. Pictures
Tables |1Iu:f_'.-ltl-:-.'.'l-_'h
SmartArt option

o1
ng from top to bottom.

Choose a category, select a graphic,
then click OK

ccccc

Choose a SmartArt graphic

[ rext

Step 2: Enter text into the task pane fields. The T,,.i,::.ﬂm.,. S Ioon
information will appear in the graphic. e

OR ,.ﬂ:"ﬂ l [Text] | [Text]

Step 1: Click X to close the task pane. | [Text] | [Text] | [Text]
Addmg Text to the SmartArt graphlc ‘
\ Computer -4 "‘
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p 2:
Step 3:

Enter text into the first text box in the graphic.
Continue to enter text in the text box graphics.

Observe the text you enter automatically resizes to fit inside the box.

< Chart

A chart is a tool, you can use to communicate data graphically. Charts help to show

comparisons and understand the meaning behind numbers.

HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW
Bi CoverPage~ === p I I ’ [ & Hyperlink
[ Blank Page ) ' E-] 4 ' o+ * i |™ Bookmark
: Table Pictures Online Shapes SmartArt Chart Screenshot Appsfor Online
*— Page Break - Pictures - b - Office~ Video oo Cross-reference
Pages Tables Mlustrations Apps Media Links
s 1 Add a Chart
g} Make it easy to spot patterns and i
4 ol trends in your data by inserting a
bar, area, or line chart.
34
2}
Be ° I
~ i i1 2 3 % 5
0 Tell me more
Inserting Chart
< Page Number 5
The command inserts a page number into the document.
Add Page Numbers
Step 1:  Click on the Insert tab, in | 0 =S558 [0 0 B 0%

the Header & Footer
group, click Page Number.
A menu appears with a
list of built-in options you
can use.

Left-click one of the
built-in options and it

Step 2:

will appear in the

document.

=] Page Number =

Top of Page

Page

m of Page

Margin

Cutrent Position

| Footer

| Header

Time Info ~ @& Online Pictures  paager

Simple
Plain Mumber

Page X
Accent Bar 1
v

William
Monday

Inserting page numbers

Computer- 4 'f

-



o
%
3 TeXt BOX A 4 A A Signature Line T Equatlc.nv e’

To insert a Text Box in a document, | e ;:* R O :E:; o [

follow these steps: ;

Step 1:  Click on the Insert tab, in the h' A {r\ 2 A
Text group, click Text Box. A N il - lue, Accent 1, Shadow |
menu appears with a list of
built-in options you can use. A A A A

Step 2: Left-click one of the built-in

options and it will appear in the WordArt option

document.

< WordArt

The command inserts special text effects in the document. This WordArt
becomes an object that you can move in your document to add emphasis. You can
modify or add to the text in an existing WordArt object whenever you want.
To add WordArt, follow the steps:
Step 1:  Click on the Insert tab, in the Text group, click WordArt. A menu appears

with a list of built-in options, click the WordArt style that you want.

Step 2:  Type your text in the Text box.
You can change the look of your WordArt text by changing its fill or by adding
effects, such as shadows, glows, reflections, soft edges, bevels and three-dimensional
(3-D) rotations to it.

(%7 Let's Recall 1)

SmartArt illustrates information rather than simply using text.

You can add a variety of shapes to your document, such as
arrows, call outs, squares, stars, flowchart symbols and more.

Chart is used to illustrate and compare data. Charts help to
show comparisons and understand the meaning behind
numbers.

’F Computer-4




A. Fill in the blanks.

1.  Breakingupacellinto multiple cellsiscalled................... :

2. inserts special text effects in the document.

3.  Anewrowappearsabovethe.................. point.

B. Write ‘T’ for the True statement and ‘F’ for the False statement.

1. Youcanchange the shapestyle, shape fill color, and shape outline.

2. You can also insert text box from shapes.
3. Charts help to show comparisons in numbers.

C. Tick(¥') thecorrectoption.

J o 000

1. Ondrawinganewshape,a................. tab appears on the ribbon.
a.  Format D b.  Layout

2. Which command will insert, ready-made shapes, such as arrows and call
outs?
a.  Shapes D b.  Picture

D. Answer the following questions.

1.  Write the steps to insert a table.

2. How will you delete rows and columns from a table?
3. Define chart.
4. What is the function of SmartArt graphic?
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/ WINDOWS 10 -
FILE EXPLORER AND TASK BAR

-
"N

[ 4

¢ File Explorer
¢ TaskBar

File Explorer is the file management application used by Windows
operating systems to browse folders and files. It provides a graphical
interface for the user to navigate and access the files stored in the
computer.

The main way to access the File Explorer is by clicking the folder icon in the Taskbar.

Home Share View v 0

T % » Quick access | & Search Quick access 0o

¢ Quick access = Frequent folders (6)

& Desktop Desktop Downloads
This PC This PC
¥ Download: o —
IB Pictures . Pictures - Documents
n £ This PC — | ThisPC
(1=) Documents ﬁ =]
1§ Music Music | Videos
& This PC TR This PC
B Videos _ af
& OneDrive 4 Recent files (9)
—— B
& This PC = !
s Into (F) Make File Explorer to open This PC Windows  File explorer open to this pc
10 step? This PC\Pictures

This PC\Pictures
= J_CCSA_XB4FRE_

s Local Disk (C:) St r-

B g B Make File Explorer to open This PC Windows  Make File Explorer to open This PC Windows
15 items B "

® %o
-. - /IA ‘a
f'lX
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s
\:%{er clicking the icon, the File Explorer window will open.

The initial File Explorer window is comprised of the following sections:

O The File Explorer ribbon, which resembles the ribbon featured in Microsoft

Office. The ribbon contains buttons for common tasks to perform with your
files and folders.

d The Navigation Pane gives you access to your libraries of documents and
pictures, as well as your storage devices. It also features frequently used folders
and network devices.

' The Frequent folders section on the right features the folders you've worked
with recently to allow for quick access to them.

d  The Recent files section in the lower part of the window features files and
documents that you've opened recently.

< The File Explorer Ribbon

In Windows 10, the File Explorer features a new ribbon toolbar, similar to the one
featured in the recent versions of Microsoft Office. This ribbon contains buttons and
commands for the most common tasks.

The Ribbon features four tabs, each with different commands. Among the tasks you
can perform from the Home tab are —

[ Copying and pasting files and folders from one place to another.

Moving files and folders to another location.

' Copying files and folders to another location.
(d  Renaming a file or folder.
d  Creating a new folder or other new items.
d Opening a file or folder.
Home Share View
j F t x 1 :F Select all
- . 1 ’ A ¥ | Easy access * t Select none
te L Delete Fena . t .
| ' - 17 Invert selection
Clipboard Organize MNew Open Select
2 .
& 56 Computer-4 &
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“ Home Share View 9
b—

. Ty Select all
(] e | e & [ +

| " " fFl- : t Select none
Pin to Quick t P New Properties

access | " folder - &) History 1 Invert selection

The View ribbon allows you to change the way Windows displays your files and
folders. Some of the changes you can make here are —
O Adding additional panes to
show a preview or details of
your files.
d  Changing the layout of the
files and folders from icons
to list, and others.
d  Sorting and arranging the
contents of your folder.
d  Hiding selected folders or
files.
The File tab opens a menu with different options like:
Task Bar
The Windows 10 taskbar sits at the bottom of the screen giving the user access to the
Start Menu, as well as the icons of frequently used applications. On the right-side,
the Taskbar features the Notification Area which informs the user of different things

like the state of the Internet connection or the charge of the laptop battery.

The icons in the middle of the Taskbar are “pinned” applications, which is a way to
have a quick access to applications you use frequently. “Pinned” applications will stay
in the Taskbar until you “unpin” them.

5 | Documents - (] )4\/%/
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an Application to the Taskbar

Step 1: Search for the application you want to pin in the Start Menu.
Step2:  Right-click on the application.

Step 3: Select “More” option at the top of the menu.

Step 4: Select the “Pin to taskbar” option.

Unpin an Application from the Taskbar

To “unpin” it, just right-click the icon in the Taskbar and select “Unpin from
taskbar”. You can “pin” it back again any time you want.

Notification Area

The Notification Area is located at the right side of the Taskbar. It shows different
types of notifications from your computer like your Internet connection, or the
volume level.

At first, the Notification Area shows a limited amount of icons. But you can click the
upward arrow on its left-side to see other icons as well.

Task View

Task View allows you to quickly move within your open windows and applications.
You can access it by clicking the “Task View” button from the Taskbar.

4
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You can also press and hold the
Windows key, and then press Tab
to achieve the same result.

By pressing the Alt+Tab keyboard
shortcut also serves a similar
purpose.

3’ Let’s Recall 4

File Explorer is the File management application used by
Windows operating systems to browse folders and file.

The main way to access the file Explorer is by clicking the
folder icon in the taskbar.

The ribbon contains buttons for common task to perform with
your files and folders.

The Windows 10 taskbar sits at the bottom of the screen.

A. Fill in the blanks using the words given in the box.

1. File Exploreristhe.................. management application used by
Windows Operating systems.

2. The..ooennes gives you access to your libraries of documents
and pictures.
3. The Notification Area is located at the .................. side of the
task bar. PN
g Computer-4 59 '0‘
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C
SR Write T for the True statement and ‘F’ for the False statement.
1. TheNavigation Pane gives you access to your libraries.
2.  TheHome Tab is used to rename a file or folder.
3. Theiconsinthe middle of the Taskbar are
pinned applications.

4. Notification area shows an unlimited amount oficons.

0 odu

C. Answer thefollowing questions.
1. What is the 'File Explorer'?

2. How many tabs are there in ribbon?

3. What do you mean by task bar?

Computer-4 &
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Model Test Paper - 1

A. Write the names of these devices in the blanks.

B. Fill in the blanks.
1. Analytical Engine was developed in the year ....................... :

2. Transistors were replaced by ............c.c........ in third generation of
computers.

3. Haltisused to .....cccoovueuencnes logo processing. It stops the action
of turtle.

4. The .ccccoevvennne command moves the turtle back.

C. Answer the following questions.
1. Why Charles Babbage is referred as ‘Father of Computers’?
Define multimedia.
What is MSWLOGO?
What is the difference between FD and BK primitives?
5. Write down the steps to start LOGO.
D. Tick (v') the correct option.

N

1. The first mechanical calculating device.
a. Pascaline (] b. Abacus L) P

Computer -4
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X
\:%' 2. The use of different media to convey information:

a. content ] b. images )
c. multimedia ]

3. In mathematical and scientific research, multimedia are mainly
used for:
a. simulation ] b. modelling L)

c. Both ]

4. Napier’s Bones was developed in ............c.c.c......
a. 1671 L) b 1616 J
5. This section displays the path of the music file or folder:
a. Ribbon )] b Addressbar L
c. Details pane L
E. Write ‘T’ for the True statement and ‘F for the False statement.
1. Pascal is also known as ‘Father of Computer.

2. You can play a particular file or a song that is not stored
on your computer.

3. Adobe Photoshop allows to watch movies.

4. Logo window has basic parts.

ouou U

5.  RT command moves the turtle in the right direction.

Computer-4 °g




Model Test Paper - 2

»

A. Write ‘T’ for the True statement and ‘F for the False statement.
1. Line tool is used to draw curved lines. ]
2. Flip means the mirror image of a picture. )

3. Highlight Text command highlights the text in a document. (|

4

. Format Painter copies the formatting of the selected text, which

can be applied to another text. ]
5. You cannot modify or add to the text in an existing WordArt
object whenever you want. ]
B. Write the names of the following MSWLOGO commands.
1. ST e,
2. BK
3. HT e
4. RT e,

C. Fill in the blanks.

1. MS Paint is used to create ........cocuveeeenn.....

20 s option is used to have a closer view of a picture.

3. Curve tool is used for ..........c.ccccc...c polygons.

4. The content of ......c..ceceee will appear at the top of each
printed page.

5. Drawing areais ........c.ccceeeeues

‘e
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. Answer the following questions.
1
2. What is the use of magnifier?
3
4
5

. How will you delete rows and columns from a table?

. What is the difference between merge and split cells?
. How many types of alignment?
. What is the function of Smart Art graphic?

E. Tick (V') the correct option.

1. Header and footer in a document are inserted at the

a. Rightand left (] b. Topandbottom [ ]
2. On drawing a new shape, a ......ccccccceueuee. tab appears on the

ribbon.

a. Format L] b Layout ]
3. This tool helps to draw circles:

a. Ellipse tool (] b. Rounded rectangle (]
4. Height of the characters is determined by:

a. Font Color (] b. Font Size L)
5. The file name is displayed in:

a. Groups (] b. Ribbon L]

c. Title bar G
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