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Giving Life to Your  
Presentations

Isn’t MS PowerPoint 2010 really cool for making presentations? You have already learnt about 
its basic concepts such as changing the theme, colour scheme and font of the presentation, or 
editing a slide, changing the order of slides and a lot more. Before moving on to other exciting 
features of MS PowerPoint 2010, let us see what you remember.

While designing your house, you decorate each room using colour and patterns that work 
together to give an overall pleasing effect to the house. In the same way, the effectiveness 
of a presentation can be enhanced with the help of various tools discussed in this chapter.

CREATING A PRESENTATION USING A DESIGN TEMPLATE

PowerPoint 2010 offers a variety of pre-set stylish templates to design slides in a presentation.

As you know, when you open PowerPoint, you get a blank slide to work on. However, it is not 
necessary that you create your presentation from the default blank option. Instead, you can 
create the presentation using one of the PowerPoint’s readymade design templates. This will 
save your time and effort.

For creating a presentation using 
a Design Template, follow these 
steps:

Step 1	 :	Click on File and then 
click on New. The 
backstage will display 
Available Templates and 
Themes. You will find 
many readymade design 
templates here. You can 
click on each category 
to see the templates 
available under that 
category.

In this chapter, you will learn about :
• Applying pre-defined designs to your slides • Applying and modifying a theme

• Animating objects on slides with Custom Animation

• Controlling the appearance of slides during a slide show 

• Adding sound to your presentation • Printing a slide show

• Using various features of a slide show

Some Design Template Categories

4
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Step 2	 :	Click on say, Sample templates and then 
select a template. The preview of the selected 
template appears on the right pane.

Step 3	 :	Click on Create. The selected design will be applied to your presentation.

Templates define the colour, 
background and font of the 
slides.

Know 
More

Design template when appied to a blank presentation
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CUSTOMIZING THE DESIGN TEMPLATE

In PowerPoint, you can change the appearance of the applied template.

For example, you can change the background colour or picture, improve the brightness or 
contrast, add artistic effects, etc.

To do this, the steps are as follows:

Step 1	 :	Click on an object (for 
example, a picture) on 
the slide in which you 
want to make the change. 
The formatting options 
appear on the ribbon.

Step 2	 :	From the Adjust group, 
choose the required 
option. You can change 
the colour of the picture 
or give it an artistic 
effect.

Customizing a Design Template

If you want to change the background, click on the Design tab and 
select an appropriate option from the Background group.

Know 
More

APPLYING A THEME TO THE PRESENTATION

In addition to the ready-to-use templates, PowerPoint has many built-in themes you can choose 
from. A theme is a pre-defined layout of a slide with selected fonts, colours and styles. You can 
select the theme that suits your presentation. And if, by chance, you don’t find an appropriate 
theme to suit your presentation, you can create your own theme. Isn’t this exciting?

To apply a new theme to an existing presentation, follow these steps:

Step 1	 :	Open the presentation you created.

Step 2	 :	Click on the Design tab. Each image in the Themes group represents a theme.

Step 3	 :	Click on the drop down arrow to access more themes.

Step 4	 :	Move the cursor over the icons in the Themes group. You will get an instant preview 
of the theme on your current slide.

The Themes group in the Design tab
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Step 5	 :	Select the desired theme by clicking on it. The selected theme will be applied to all 
the slides present in the current presentation.

This is how your 
slide looks when 
a selected theme 

is applied

Once you have applied a theme, you can modify it by changing its colours, fonts and effects. In 
the far right area of the Themes group, there are controls, namely, Colors, Fonts and Effects that 
quickly let you change the theme. Click on the arrow on the right of one of them and a drop down 
menu appears with all the options. Move the mouse pointer over each option and see the preview 
before selecting.

POWERPOINT ANIMATION

Animations are visual effects given to individual objects on a slide or to the slide as a whole. 
This tool of PowerPoint application is very powerful and effective for attracting the audience’s 
attention.

There are two types of animation effects in PowerPoint:

•	 Custom Animation

•	 Slide Transition

Custom Animation

Custom Animation is a tool that is used to animate individual objects like text, pictures, 
graphics, videos, etc., that are present on a slide. Custom animation is divided into four 
categories as described in Table.

When you select a theme, it is applied to all the slides in your presentation by default. This 
helps in maintaining the symmetry. If you want, you can choose to apply a theme to only 
certain selected slides.

Know 
More
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Table : Categories of Custom Animation

Custom Animation Category Purpose Examples

Entrance To define how the object would 
appear on the slide

Appear, Fade, Fly In, Wheel, 
Zoom, etc.

Emphasis To highlight an object in order 
to draw the attention of the 
audience

Pulse, Color Pulse, Teeter, 
Grow/Shrink, Bold Flash, etc.

Exit To define how the object 
would leave the slide

Disappear, Fade, Float out, 
Wipe, Bounce, etc.

Motion Path To allow the animated object 
to take a path that is defined 
by the user

Lines, Arcs, Turns, Loops, 
Custom Path, etc.

You can click on the Slide Number option on Text group in Insert tab to add Slide number, Date 
and time, and Footer to all the slides.

Know 
More

To apply custom animation to an object, follow these steps;

Step 1	 :	Select the object.

Step 2	 :	Click on the Animations tab.

Step 3	 :	From the Animation group, select the desired animation.

(a) Animating an object

Step 4	 :	Click on the drop down arrow 
to see more options. You 
will see a large collection of 
animations on the screen. 
You can move the mouse 
over each animation style 
and check the preview.

Step 5	 :	Select the desired animation 
by clicking on it.

(b) The Animation style
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If you want to remove the animation effect from an object, just select it and choose none 
option from the Animation Style window. You can also apply more than one animation effect 
to a single object.

Slide Transition

This is another way of applying animation effect to the whole slide which means that you can 
decide how your slide would appear on the screen while running the slide show.

To apply slide transition, follow these steps;

Step 1	 :	Select the slide to which you want to give the transition effect.

Step 2	 :	Click on the Transitions tab.

Step 3	 :	From the Transition To This Slide group, choose the desired transition and click to 
select.

Step 4	 :	You can click on the drop down arrow to see more options.

Modifying a Transition Effect

The Transitions tab allows you to modify transition properties in many ways (Table). Don’t 
forget to click Apply to All option if you want the transition effect to be applied to all the 
slides in your presentation.

TABLE : TRANSITION PROPERTIES

Transition Property Effect Tool Used

Effect Option Shows the direction of the 
transition

Effect Options on the Transition 
to This Slide group

Sound Adds a sound with the transition Timing group of Transitions 
tab

Duration Indicates the time taken by the 
transition to complete

Timing group of Transition tab

Apply To All Applies the selected transition 
effect to all the slides

Timing group of Transition tab

Any slide that has animation added to it, shows a whooshing star  on the left side of 
the slide in the slides pane. Clicking once on it plays animation of the current slide.

Know 
More

Adding transition effects
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Advance Slide The action that lets the presentation 
move to the next slide

Choose from On mouse click 
or After (number of seconds)
options on the Timing group 
of Transitions tab

ADDING SOUND TO YOUR PRESENTATION

Sound added to your presentation can leave a dramatic impact on the audience. You can add 
sound to your presentation in the following ways:

Inserting an Audio Files as an Object

It will either play the sound when sound icon is clicked or play it with the appearance of the 
slide.

Inserting an audio file from a file
To insert an audio file as an object from a file, follow these steps:

Step 1	 :	Click on the Insert tab.

Step 2	 :	Click Audio from Media group. A list of three options appear.

The Media group in the Insert tab

Step 3	 :	Click on Audio from File ... and select the path where the audio file is present.

Step 4	 :	Click on the Audio file and then on Insert. A sound icon  appears on the slide. 
Drag it to the place where you want.

For listening to sounds, make sure that you have a sound card installed in your 
computer.
Inserting an audio file from Clip Art.
To insert an audio file as an object from Clip Art, follow these steps :

Step 1	 :	Click on the Insert tab.

Step 2	 :	Click on Audio from Media group. A list of three options appear.

Step 3	 :	Click on Clip Art Audio... The Clip Art task pane appears with the audio files.

Step 4	:	Click on the desired sound you want to add. A sound icon  appears on the 
slide.
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Adding Sound to an Object

Using this option, we can play the sound when the object on the slide is clicked.

To add sound to an object, follow 
these steps :

Step 1	 :	Select the object on the slide.

Step 2	 :	Click on the Insert tab.

Step 3	 :	Click Action in Links group. 
The Action Settings dialog 
box appears.

Step 4	 :	Click on the Play sound check 
box to select it and select 
the sound.

Step 5	 :	Click on OK.

Adding Sound with Slide Transition

With this option, we can let the sound play alongwith the slide transition effect during the 
slide show. To add sound with Slide Transition, follow these steps:

Step 1	 :	Select the slide from the slides pane or in the Slide Sorter View.

Step 2	 :	Click on the Transitions tab.

Step 3	 :	Click on the Sound option in the Timing group.

The Action Settings dialog box

The Sound option in the Timing group
Notice the effect of sound in the slide show.

SLIDE SHOW OPTIONS

Once you have prepared the presentation, you need to learn how to present it effectively to 
the audience. PowerPoint offers many options to run the slide show in an effective way.

Here are the various options:

Step 1	 :	Click on the Slide Show tab.

Step 2	 :	From the Start  Slide Show group, select From 
Beginning. The show will start from the first slide.

		 OR

You can also start the slide show from the selected or current 
slide. For this choose the option From Current Slide.

The Start Slide Show group
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Keyboard Magic
Press the F5 function key present at the top of the keyboard to start the slide show from the 
beginning. If you wish to start the slide show from the current slide, hold down the Shift key while 
pressing the F5 function key..

During a slide show, if you wish to emphasize a point or show connections between 
different points, you can use the PowerPoint pointer option by clicking on  button at the 
left bottom corner of the screen. You can also press Ctrl+P to activate the PowerPoint pen.

Know 
More

You can click on the Slide Show icon  at the bottom right side of the window (just to 
the left of the zoom controls) to start the slide show from the current slide.

Know 
More

Rehearse Timings

Sometimes it is required to give more time to few slides (to stay on the screen) in the 
presentation. The best way to do this is to rehearse and set the timing for each slide during 
the slide show. For using this feature, follow these steps:

Step 1	 :	Click on the Slide Show tab.

Step 2	 :	From the Set Up group, select Rehearse 
Timings option.

		 Your slide show will start on full screen 
with a Recording toolbar displayed on the 
top left corner of the screen.

Step 3	 :	When you are ready to move to the next object 
on the slide or to the next slide in the show, 
just click on the Next button on the Recording 
toolbar.

Step 4	 :	When you reach the end, press the Esc key to end the show. A dialog box will appear 
on the screen.

Step 5	 :	If you are satisfied with the timings, click Yes else click NO and rehearse the show 
again with new timings.

The Rehearse Timings option

The Recording toolbar

Next 
Button

Rehearsing and setting up the timing on the slides
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PRINTING THE PRESENTATION

To print your presentation, follow these steps :

Step 1	 :	Click on the File tab.

Step 2	 :	On the left-hand side 
panel, click on the 
Print option. The print 
setting appears on the 
left and the preview on 
the right-hand side of 
the screen.

		 Here you can choose 
how you want the slides 
to appear on the page.

Step 3	:	 Select a Printer (that 
is connected to your 
computer) from the 
drop down list.

Step 4	:	 Select the number of copies.

Step 5 	:	 If you only want to print certain slides, you can type a range of slides in the slides 
option under Settings. Otherwise, select Print All Slides.

Step 6 	:	 Under Full Page Slides (drop down menu), you can select to print the Handouts 
in various forms. Handouts are slides of your presentation printed on a paper for 
reference or to give to the audience.

Step 7 	:	 Under Print One sided (drop down menu), you can select Print on Both Sides also.

Step 8 	:	 Check the Collated box if you are printing multiple copies.

Step 9 	:	 If you are using a colour printer but you want to take a black-and-white printout, 
choose the Grayscale or Pure Black and White option.

Step 10 	:	 Click on the Print button.

After learning about the tools given in this chapter, you should become capable of preparing 
an effective presentation that can impress the target audience. There still might be some 
tools that are not covered in this chapter but always remember: the best part of Windows 
applications is that they are very user-friendly. All the tools are available on the screen in front 
of you. You only have intelligently explore them and there is no end to the wonders you can do!

Table  shows keyboard shortcuts that allow quick access to PowerPoint features during a slides 
show. Don’t forget to try each one of them!
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Table : Shortcut keys for managing a slides show

Action During the slide show Keyboard Control

Go to a particular slide number NUMBER+ ENTER

Advance to the next slide SPACEBAR

Return to the previous slide BACKSPACE

Black Screen On/Off (while talking to the 
audience in between) 

B or b

White Screen On/Off W or w

Stop/ Restart automatic slide show S or s

Points to Remember
•	 You can make your presentations attractive by using ready-to-use slide designs, themes, 

colours, etc.

•	 After applying a pre-defined template or theme, you can customize it also.

•	 You can animate every object present on a slide in a different style by using the Custom 
Animation tool.

•	 You can control the way each slide would appear or disappear from the screen while showing 
the presentation with the help of the Slide Transition tool.

•	 To give life to a presentation, you can add sounds to the slides in different ways.

•	 You can rehearse the whole or part of your presentation, and this way you can control the 
exact time each object/slide/slide show will take to complete.

•	 The slides can be printed in various forms with the help of options available in the Print 
dialog box of the File tab.

A.	 Tick () the correct option :
	 1.	 It define the correct option:
	 (a)	 Templates	 	 (b)	 Slide Show	 	 (c)	 Animation	
	 2. 	Which of the following options is used to animate an object present on a slide? 
	 (a)	 Slide Layout	 	 (b)	 Slide Transition	 	 (c)	 Custom Animation	
	 3.	 Which of the following terms represent a pre-defined layout of a slide with selected fonts, 

colours and style?
	 (a)	 Design Template	 	 (b)	 Theme	 	 (c)	 Transitions	
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	 4. 	If you add it to your presentation can leave a dramatic impact on the audience? 
	 (a)	 Sound	 	 (b)	 Theme	 	 (c)	 Animation	
	 5.	 If you want to return to the previous slide during the Slide Show. You can press :
	 (a)	 SPACEBAR	 	 (b)	 BACKSPACE	 	 (c)	 NUMBER+ENTER	

B.	 Fill in the blanks :
	 1.	 If you want to change the background, click on the _______________ tab.
	 2.	 A _______________ is a predefined layout of a slide.
	 3.	 _______________ option in PowerPoint can provide you with a hard copy of your presentation.
	 4.	 Click on _______________ to start the slide show from the current slide.
	 5.	 _______________ are visual effects given to individual object on a slide.

C.	 Match the columns given below :

	 1.		  	 (a)	 Animation Effect 	

	 2.		  	 (b)	 Slide Theme 	

	 3.		  	 (c)	 Text Tool 	

	 4.		  	 (d)	 WordArt Tool	

	 5.		  	 (e)	 Rehearse Timings Tool	

D.	 Answer the following Questions :
	 1.	 Differentiate between Custom Animation and Slide Transition.

	 2.	 Adding special effect to your presentation will definitely attract the audience’s attention. 
Justify the statement.

	 3.	 What is the significance of adding Theme in a presentation? How do you apply themes in a 
presentation?

	 4.	  Give one way to customize a design template applied on a slide.  

	 5.	  How can we run a slide show without using the mouse? What will you do to stop an automatic 
slide show in between?

ACTIVITY

	 •	 Amrit has made a presentation to be shown to be the board members in his company’s 
Annual Meeting. The presentation runs on mouse click.

			  Amrit want that the presentation should run automatically giving a set gap of time 
between slides and various objects present on each slide. How can he accomplish this 
task?


